AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I just got the VSX-1018AH-K and hooked it up last night. I was totally stoked to start playing some obnoxiously loud movie (since my last receiver died). Except the receiver is not doing a very good job producing bass from my subwoofer. I have all JBL speakers and my sub is an older PB10. It worked excellently with my 5.1 Sony Receiver, but with the new receiver, I get no bass at all. In fact when I watch my HD DirecTv receiver, the sub turns off like its not receiving a signal (which makes absolutely no sense). My DirecTv is HDMI to my receiver and so is my Xbox 360. My DVD is not yet HDMI, but it is composite video with optical audio. I ran the MACC and it did a pretty good job testing distances. The interesting thing is that when I run MACC, it sends signals out my subwoofer. Also when I play a THX Optimizer movie, the THX Optimizer test functionality sends audio to my sub. But when I watch movies or my DirecTv, I am not hearing the bass I used to hear. Haven't watched a real action movie to test it fully (because of the kids)...but my iPod doesn't activate the sub either. I tried all the surround options. I do have one question, my subwoofer is set to LFE and my receiver shows LFE. My receiver shows speakers L, C, R, SL, SR, and LFE. Does the S in the display stand for subwoofer? And does that not show if LFE is on? I am trying to diagnose my issue since I know the subwoofer works with the receiver in the testing modes, just that I get no real response out of it. Any thoughts are suggestions? Pioneer electronics support line is not available on the weekends for receivers. And I am reading through the docs as fast as possible, but it does not go into detail.


Thanks for the help.
 

·
Registered
Joined
·
3,074 Posts
s represents surround


when you play a dvid movie with lfe content you may place a finger on the sub's cone and feel if it is moving? if so then the mcacc already calibrated your bass sound level appropriately and you will not feel the existance of the sub. in other words you calibrated sub sound level too hot
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
I bumped the subwoofer frequency and modified the subwoofer speaker setting to PLUS as discussed on page 81 (troubleshooting the sub). It appears to be working. I cant tell whether LFE stands for the Low Frequency setting of the subwoofer and the fact that this lite is on means that my subwoofer is setup.
 

·
Registered
Joined
·
1 Posts
I have the Pioneer VSX-1018AH-K and I am having an issues with my SUB, not active, tried a second sub to see if it was sub issue, didnt fix the problem, called Pioneer and thay told me to Run MCACC to fix the issue, just wondering if anyone ran into this issue and If this recommendation fixes the problem...?
 

·
Registered
Joined
·
17 Posts
I cannot get any sound from the subwoofer and it does not show up on the display of the 1018 as the front, center, and surround speakers do (5.1). When I run MCACC (speakers set to small), no sounds are emitted from the sub as they are for the other speakers, and MCACC says to turn up the volume on the sub. It's already all the way up and the crossover set to about 80. I've tried switching cables, turned off the sleep mode on the sub, looked everywhere in the 10108 manual -- any suggestions?
 
1 - 6 of 6 Posts
Top