AVS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
959 Posts
I own a W10000 and flicker appearing somewhere within the first 200 to 500 hours is common with the lamp in this particular model. If you are using eco mode, try switching it from 200 to 250 watt and run it that way for a couple of movies. Then switch it back. I had flicker at about the 200 hour mark. Switching between the two bulb watt settings cured it for me. No flicker since and I am now at rougly 300+ hours.
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #4 ·
i ran up now 200hrs something i used to switch 250 back to 200 it was gone for a few day then it 's back .. but all this thank you i will try and see how is going


thank you so much for all your suggest ...


tony Thailand
 

·
Registered
Joined
·
959 Posts
The good news is that this only occurs early in the lamp life. Once it goes away the lamp is fine for the rest of its life. And, Tony, I was running my projector in econo ( 200w) mode mostly and switched it to 250w for a few movies before going back to 200w and after that the problem went away.
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #6 ·
Georgeb this is very kind of you to share this i have another friend who own the w10000 also he got the problem about the flicker and he just ran w10000 less than 100hrs but he got this i told him to try as you suggest i hope he will fix that flicker..


thank you agian ..

Tony
 

·
Registered
Joined
·
959 Posts

Quote:
Originally Posted by vigga /forum/post/14300529


This flicker was well documented in some earlier Panasonic projectors...I also had success with the switch to high lamp mode for several movies and then moving back down.

Yes, I understand this is an occurance on some different projectors. I've owned 5 so far and the flicker only occured on the last one, the BenQ. But I understand it has something to do with the arcing of the lamp so I'm sure a variety of projectors are affected.
 

·
Registered
Joined
·
959 Posts

Quote:
Originally Posted by vigga /forum/post/14308866


There was a fairly technical post describing what was happening (or purported to be happening) a couple of years ago. I think you can find it if you do some searching in the
 
1 - 10 of 10 Posts
Top