AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
I have trawled through the Dan Miller guest spot but cannot see a definitive answer.


Does this projector still flicker, if its a brand new unit, or have Marantz fixed this fault?


Can anyone please advise.


Many thanks,


Paul
 

·
Registered
Joined
·
53 Posts
Marantz Japan came over to my place the other week to return my PJ they had for about 3 weeks. 1 out of 3 problems had been solved, i.e. the flicker problem. According to them the root cause is the bulb itself, so they will replace it when they get a new kind from the states. They told me I would probably get it this weekend.


Cheers,

Magnus
 

·
Registered
Joined
·
916 Posts
Magnus,


I know this goes without saying, but can you please post your Marantz situation AFTER you get the new bulb? I'm interested in seeing if the new generation of bulbs actually negates the flicker problem.


Thanks!


Victor
 

·
Registered
Joined
·
719 Posts
Magnus,

You said that... "1 out of 3 problems had been solved, i.e. the flicker problem. " What are the other 2 problems??
 

·
Registered
Joined
·
1,532 Posts
I can only tell you my experience. For about a month I was using my dealers demo which had the flicker and lost sync with a PC connection.


My keeper came in mid-May and I have only watched about 20 hours (out of town quiet a bit). I will say that I have NOT SEEN ONE flicker and I watched a DVD with my HTPC for about 2 hours and it did NOT loose sync.


So far, so good.


John Moschella
 

·
Registered
Joined
·
53 Posts
Quote:
Originally posted by erandmckay
Magnus,

You said that... "1 out of 3 problems had been solved, i.e. the flicker problem. " What are the other 2 problems??
1. The white bar that appear sometimes when you start up a DVD, only visible on the component input.


2. Syncing problems with the composite input. Most of the time you have to switch back and forth between the channels before the PJ sync's properly.


Magnus
 

·
Registered
Joined
·
20 Posts
Have owned mine for a month and a half, and haven't seen a trace of flickering. US purchased product. Very satisfied customer


bill
 

·
Registered
Joined
·
196 Posts
Let me be the first to suggest the following. I know exactly how this is going to sound, but...


It is possible the flickering is caused by an internal sync issue, i.e. the pixel clock. (I know, I know)


Tonight I decided to adjust the pixel clock in Powerstrip to try and match the PJ. I took it all the way from 73.551 through 75.255 . Although I wasn't able to entirely remove artifacts, I was able to change their nature dramatically. I got in succession

- flickering with diagonal moving lines

- jumpy pixels

- diagonal moving lines

- 2/3 of picture solid, but particular pixels flashing bright and dim

- diagonal AND horizontal moving lines.


I had the flickering to begin with... but with adjustment was able to eliminat that, at cost of some other artifact.


So, try it.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top