AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
Hi,


Just got my Q50 from HIVIZONE, it's connected with a high quality component cabel.

I noticed that i get slight vertival bars , 4 cm, moving up ot downwards, somtimes they dissapear.

My equipment is not grounded via the power net.

BUT, the lines dissapear completely if i use a s-video cable to pj.

So, can it be the frequency and phase on my sim3 ht200dm that is not correctly adjusted ?

Tries adjusting it, but did not see an improvement.

I think it's impossible to adjust tracking without a calibration DVD.


Anyone have any help to offer regarding the moving bars ?


Anders
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #2 ·
Hi,


Anyone have any clues ?

Strange that the rolling lines disappear completely when i run with S-video.

Also, the wave pattern is not constant, sometimes its not there and sometimes its very obvious.


Anyone have any clues ?


Anders
 

·
Registered
Joined
·
475 Posts
Here's a thought.


Do you have any other cables or monitors (or anything) that go to the projector input and anything else? When I installed my 5500 I used S-VHS and composite "Y" cords to feed the pj as well as an LCD TV/monitor. This caused MASSIVE picture interference. Unplugging the monitor aided in clearing it up some but ultimately I ended up with an active splitter that solved the problem.


If you do have anything else that in any way "Y"s to your input, perhaps sometimes you see differences because it is on or off.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #4 ·
HI


Nope, nothing else connected.


I also noticed this afternoon, that i have an yellow / blue outline on all objects on screen with component connection.

Not there on s-video.


Also, noticed that i loose approximately 5 cm on left and right side of the visible image if i run thourgh s-videom.

Is that normal, visible image area is larger / more when using component connection ?


Ohh, this is troublesome really :(


Anders
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top