AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Just got a WD60638 like three weeks ago.

and during fast motion or fast switching colors I've noticed REALLY bad pixalation even in channel logos..something I never saw on my old WD-65735.


I've tried messing with noise, lamp, sharpness and other settings with no improvement. Its really disappointing, but I'm just wondering if its my cable provider and not actually the TV.

Time warner Cisco HD-DVR on HDMI.

And I don't have anything else I can plug in to test it like an xbox or anything.


Still images are fantastic but fast moving images get very blocky
 

·
Registered
Joined
·
781 Posts

Quote:
Originally Posted by Von rottes /forum/post/19642455


Just got a WD60638 like three weeks ago.

and during fast motion or fast switching colors I've noticed REALLY bad pixalation even in channel logos..something I never saw on my old WD-65735.


I've tried messing with noise, lamp, sharpness and other settings with no improvement. Its really disappointing, but I'm just wondering if its my cable provider and not actually the TV.

Time warner Cisco HD-DVR on HDMI.

And I don't have anything else I can plug in to test it like an xbox or anything.


Still images are fantastic but fast moving images get very blocky

its the tv, you get what you pay for....buy a plasma...problem solved
 

·
Registered
Joined
·
781 Posts

Quote:
Originally Posted by robb99 /forum/post/19861454


way to troll, go to another forum, why are you even in here?

funny you should mention that when threads like this could be AVOIDED by going to an owners thread...you don't want truth, go to an owners thread
 

·
Registered
Joined
·
74 Posts
Wow mikey, you really know how to help someone out don't you. D-bag.


Von, I have the 65738 and don't have any of the problems you're talking about. Since your only pixelation is with moving images, it sounds like it may be your cable provider. I was gonna say it's your reception but you have cable, and I've never had cable so I'm not familiar with how it looks. I'm on an HD DirecTV satellite box via HDMI with no issues. You really should try and hook up a DVD/BD player to make sure it's not the TV itself.


Hope that helps.
 

·
Registered
Joined
·
781 Posts

Quote:
Originally Posted by XRA /forum/post/19867246


Wow mikey, you really know how to help someone out don't you. D-bag.


Von, I have the 65738 and don't have any of the problems you're talking about. Since your only pixelation is with moving images, it sounds like it may be your cable provider. I was gonna say it's your reception but you have cable, and I've never had cable so I'm not familiar with how it looks. I'm on an HD DirecTV satellite box via HDMI with no issues. You really should try and hook up a DVD/BD player to make sure it's not the TV itself.


Hope that helps.

wow name calling on an a/v forum, how classy
 
1 - 9 of 9 Posts
Top