AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
213 Posts
Discussion Starter · #1 ·
About a month ago I recalled somebody complaining that the WDTV was corrupting his files. Some brushed him off, and since I wasn't experiencing such issues, I didn't pay attention either. Well, I believe it's happening to me. I have a Hard Drive filled with 500 gb worth of movies that I cannot delete, move, or even burn. At first I thought it was a Hard Drive issue, maybe it was failing. I got a new Hard Drive today and I started saving some movies onto it. Popped in my WDTV, and a weird thing happened that I noticed happened before. The WDTV would go through the recognizing hard drive process and when it's complete, it would show me the contents of the previous drive I had connected. What the heck? Of course when you click on the titles, it would say it's an empty folder. I powered off by unplugging the power supply and restarted, this time I see the new hard drive, but some of my movies are missing. I take the hard drive back to my PC and sure enough, I see the missing movies, but now they do not work. I can't open them, move them or even delete them.


Anybody have any clue as to what might be happening? And also any advice on how to delete the undeletable corrupted files?
 

·
Registered
Joined
·
7,654 Posts

Quote:
Originally Posted by aronsonstack /forum/post/16916437


About a month ago I recalled somebody complaining that the WDTV was corrupting his files. Some brushed him off, and since I wasn't experiencing such issues, I didn't pay attention either. Well, I believe it's happening to me. I have a Hard Drive filled with 500 gb worth of movies that I cannot delete, move, or even burn. At first I thought it was a Hard Drive issue, maybe it was failing. I got a new Hard Drive today and I started saving some movies onto it. Popped in my WDTV, and a weird thing happened that I noticed happened before. The WDTV would go through the recognizing hard drive process and when it's complete, it would show me the contents of the previous drive I had connected. What the heck? Of course when you click on the titles, it would say it's an empty folder. I powered off by unplugging the power supply and restarted, this time I see the new hard drive, but some of my movies are missing. I take the hard drive back to my PC and sure enough, I see the missing movies, but now they do not work. I can't open them, move them or even delete them.


Anybody have any clue as to what might be happening? And also any advice on how to delete the undeletable corrupted files?

I had a file stuck on a 400gb drive and it was bothering me. It was just one file but I finally just reformatted the drive.


Backed up all the data first but a quick ntfs format did the trick.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top