AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
So after weeks of struggling with shares on my win7 x64, i think it's finally fixed.


I've discovered that my win7 machine was getting all kinds of master browser errors in system event log. Here's what I've done.


Added a new string value into registry entry


HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\services\\Bro wser\\Parameters


IsDomainMaster


with the value of "True"


Then in my NIC properties TCP/IP4->Properties->Advanced -> WINS


I added IP address of my machine into the list of WINS addresses.



While doing all this I was on my WDTV screen trying to hit enter on NETWORK SHARES with no results, it looked like the device wasn't even taking the enter command.


As soon as I entered the WINS address and hit OK on the tab. BOOM network shares opened and all my shares appeared!!!!


It's been stable for the last 24 hours and no more browser errors in the event log.


Give it a try, tell me you results.


Hope this helps someone.
 

·
Registered
Joined
·
36 Posts
See also my post here . You have to make 'Computer Browser' in services.msc start automatically rather than manually as configured by default in Windows 7
 

·
Registered
Joined
·
165 Posts
Discussion Starter #3

Quote:
Originally Posted by synaptic /forum/post/17494787


See also my post here . You have to make 'Computer Browser' in services.msc start automatically rather than manually as configured by default in Windows 7

mine was already set to automatic out of the box win7 x64 ultimate.
 

·
Registered
Joined
·
96 Posts
Didn't work for me



I thought it had but after shutting it off and back on later I was back to the same problem (no response selecting the Network Shares option)


Thanks to both of you though, I'm futher ahead than I was.
 

·
Registered
Joined
·
14 Posts
For me to be able to list files I had to share the folder with "everyone" and then also share each individual file with "everyone".
 
1 - 6 of 6 Posts
Top