AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
Ok, I'm using Component cables with my Wii, and if I set the Wii to 480p mode I get what can best be described as random texture warping while playing games. It occurs mostly when I'm scrolling sideways in a game.


Example...if you were to play Super Mario Bros which scrolls from left to right. As youre scrolling and a green pipe comes into view from the right...for a few seconds the top of the pipe is "misaligned" from the rest of the pipe. It then corrects itself after a few seconds.


I used the Wii on a different tv in my house and I do not have the problem. I also do not have the problem if I use the Wii on the LCD tv with the Components, but leave the resolution at 480i.


It seems like some sort of 480p handshaking issue between my Wii and the Samsung tv. I also have my PS3 going to the LCD tv via HDMI and I have never had a problem there at all, or with my cable tv.


Anyone ever encounter something like this before? A thought I had was that possibly a firmware update to my tv could fix this, but according to Samsungs site they do not issue firmware updates.


Thanks,

Mike
 

·
Registered
Joined
·
49 Posts

Quote:
Originally Posted by msmma /forum/post/0


Ok, I'm using Component cables with my Wii, and if I set the Wii to 480p mode I get what can best be described as random texture warping while playing games. It occurs mostly when I'm scrolling sideways in a game.


Example...if you were to play Super Mario Bros which scrolls from left to right. As youre scrolling and a green pipe comes into view from the right...for a few seconds the top of the pipe is "misaligned" from the rest of the pipe. It then corrects itself after a few seconds.


I used the Wii on a different tv in my house and I do not have the problem. I also do not have the problem if I use the Wii on the LCD tv with the Components, but leave the resolution at 480i.


It seems like some sort of 480p handshaking issue between my Wii and the Samsung tv. I also have my PS3 going to the LCD tv via HDMI and I have never had a problem there at all, or with my cable tv.


Anyone ever encounter something like this before? A thought I had was that possibly a firmware update to my tv could fix this, but according to Samsungs site they do not issue firmware updates.


Thanks,

Mike


If your problem is similar to the 5th post on this thread

then you have what we calling tearing. It seems to be an issue with recent samsungs. I have had it over component on my 360 when i had the 4042 model. It seemed to be a problem with the XX42 and XX53 models but i guess it happens with the XX41 models. Setting you output to interlace usually solves the problem but then you have to deal with interlacing. As of right now no one knows how to solve this issue.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #3 ·
Yep, that's my issue alright. Although, I only see it when playing my Wii with the Wii set to 480p.


My PS3, and my cable tv are fine.


It's sad that so many are having this issue...I have emailed Samsung today with the details of my issue, so hopefully I'll hear something back.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #4 ·
Well, here's the reply I received:



Thank you for e-mailing Samsung Technical Support.


Based on the information you provided, it is possible that you may need to send the unit in for service. To determine if the unit needs service, we'll need more information. Please have your model and serial number handy, and call us at 1-800-SAMSUNG (726-7864) to speak with a live technician who can assist you in troubleshooting the issue and setting up service if necessary.



Do you think they might actually have a fix, or are they just trying to make me call in so they can blow me off? Any ideas?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top