AVS Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
5,058 Posts
Discussion Starter · #1 ·
I am having an external harddrive issue, and it has completely stumped. I was hoping I could get some feedback.


First, I use this drive:
http://www.newegg.com/Product/Produc...82E16822136317


and this external enclosure:
http://www.newegg.com/Product/Produc...82E16817182155


All my movies are kept on 500GB external drives, I bought this so I could consolodate two of them.


I was able to transfer the data over to the new 1TB drive, but then things got buggy.


First, I tried to setup a network share on my office PC (like I have for 4 other external disks). When I then tried to access the drive on my HTPC, I got an error message that said while the device was available, my user was not able to access the drive. So I double checked my settings and they were setup exactly as 4 other drives that I can access on the network. Thinking I may just need a reboot of my network, I just shut everything off, and then turned it all back on. That is when I noticed my main PC would not get past the post, if this drive was turned on (being external I have no idea how that is possible)


After fiddling with every setting I know, I figured I was never going to get it share so I took it and hooked it directly up my to my HTPC and then things got real weird. First, if I reboot my PC, I have to phyically toggle the power switch on the external enclosure to get it to show, however, at least the PC boots with it turned on.


Then once I toggle and it comes back up, I go into mediabrowser and try to play files. If I try to play an MKV or AVI off of this drive it plays just fine, however if I try to play a DVD ripped in folder format, I get an error that says windows cannot play the file format. However, if I close out of media center and try to play the file directly in Powerdvd they play just fine, so I know it is not a data corruption issue. I can play Video TS folders off of other drives inside mediabrowser, just not this one


I would love to get some feedback on the issue. Unfortuatly at the moment I don't have any room in my cases to try hooking the SATA drive up directly in the my PC, and bypass the external enclosure.


I did also just notice that the blue light never turns on in the external enclosure. I am thinking about just RMA'ing the enclosure, but I was looking for any other advice anyone may have.
 

· Registered
Joined
·
1,375 Posts
I would try swapping drives/enclosures to isolate the problem to the new drive or new enclosure. It sounds like RMA time, but which one?


BB
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top