AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I tried searching around for this for a while but didn't have any luck, so hopefully it's not been asked before.


For a while now I've had a bit of an odd issue w/ my Marantz sr5003. Whenever I turn the reciever on, it boots itself up get going and then shuts off. It's not a huge issue, cuz I just have to turn it back on again and it's fine, but it is an annoyance.


Has anyone else had this happen or have any ideas what could be causing it? It hasn't always happened, but started after probably a couple months.
 

·
The Village Idiot
Joined
·
9,719 Posts
SOP (standard operating procedure) is to first shut the unit off - disconnect everything - then turn it on and see if it repeats the shutdown. If it does not repeat the shutdown start reconnecting one thing at a time and turn it on and see what happens. Chances are you can isolate the problem - it might be a speaker or cable - or a source electronic problem. Does it always do this when using the same source?
 

·
Registered
Joined
·
260 Posts
On page 71 of the manual there is a section on trouble shooting general malfunctions. The most simple is to disconnect the power cord and leave it unplugged for a minimum of three minutes. You can also do a full reset of the receiver, but this will wipe out all the memory items and restore the unit to factory defaults.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·
Thanks guys, I'll try both tonight. It seems to happen regardless of the source. Although, after you mention it it may have started happening after I hooked up my Xbox 360. Wonder if that's the culprit?
 
1 - 4 of 4 Posts
Top