AVS Forum banner
Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
697 Posts
Discussion Starter · #1 ·
hello every one

let`s start with horror first.

i last 2 days i was worried about UPS ground to carry my pj. i was right.

i got pj 12:30pm

it was box panasonic lcd projector. no bouble box

i said this unit igot to be damadge.

i opend the box.

i thought panasonic will do better job on packaging their prouduct.

it was cardboard all around pj. i thought it will be in hard spongy foam l like the one maxtor use for thei hard disk package but no it was cardboard. i comfort my self may be there is reason for that. they don`t want litle particals from soft material to go inside pj.:confused: :confused: :confused:




i waited for the night to come around

so to kill time i went to sleeeep.

now its 8:30pm ,



i hooked it up via htpc. rgb 15 pin,848x480p====pstrip



it looks good.

ok lets look for dead pixel. couldn't find any .

i couldn`t believe it that after 5 days ofUPS abuse. the unit ok. oh GOD.

ITS ALIVE ,ITS ALIVE.

i went to manual before i went to sleep.

now its time for on screen menu.


it was easy set up.

i played part off 5th element.juraasic park3.sherk

my wife came out. i saw her face .jaws dropped oh my god its really nice.



for me it was one happiest moment in 2002.

panasonic good job. color are real.

============================================================ ============================================================ =======================================

then i tried. 1024x768 windows res not p strip. wow it looks good. so now

i`m looking for screen door.

ok i see you. but i was 4` from screen. 480p res

1 1\\2` from screen 1024x768.

ok lets set in right distance 2x. wow wow wow, no screen door no p***s***. it was fantastico. finally i got the right pj . i could`nt ask for more. its really nice.

i`m going back to mess with it . if i was able to get pix i`ll post it.

love you all.

safaa
 

·
Registered
Joined
·
697 Posts
Discussion Starter · #3 ·
thanks
 

·
Registered
Joined
·
744 Posts
I just got mine yesterday as well. After watching part of a movie on my homemade screen I'm more than please with just about everything. I like the colors. I just enjoyed the thing, didn't look for dead pixels or screen door just had fun watching it. A few things I did notice...


This thing in low power mode is soooo quiet.

Masking is going to help tremendously.


On that note, any recommendations for settings? I've been thinking about starting a FAQ with questions and such.


Josh
 

·
Registered
Joined
·
42 Posts
I asked DiStress earlier as well if we can contribute to a separate thread for FAQs about 75U.


Settings for instance like Standard, Dynamic vs. Natural?


Then the arcane service menu if needed and what setting values and what do they mean?


Then the combo (cables, VB50, DirecTV etc) that we find works best.


I am very busy so if I get time, I prioritize using up my 1 yr free of DVD with Blockbuster first. (Shrek and MOULIN ROUGE are fun to watch!)


But I will try to contribute during weekends
 

·
Registered
Joined
·
15 Posts
I also got my 75U yesterday.


Hooked up to a Sony interlaced dvd player via s-video, I have to say that I was very impressed with the PQ right out of the box. If this is what a lot of people on this board call a sub-par picture, I can't wait to see what my recently ordered rp-56 / vga breakout cable combo will produce.


One question though: I noticed before I shut down the PJ for the night (after almost 4 hours of playing around with different dvd's) that I had a horizontal "band" moving from the bottom to the top of my screen.


I will take another look tonight, but I'm hopefull that this is a result of my interlaced dvd / s-video connection.


Has anyone else seen this?


Thanks,

b-dog
 

·
Registered
Joined
·
42 Posts
Not on my 75U.


And yes, I am using Svideo on an interlaced toshiba DVD changer. Before I finished the mount I was also testing with a VB50.


No banding after watching. I had to leave the blue screen for a while since I had to measure the screen - have to order or DIY a screen.
 

·
Registered
Joined
·
3,991 Posts
I ordered mine Monday...I'm so jealous


I hope my cable arrives before the PJ
 

·
Registered
Joined
·
9 Posts
Congratulations Safaa(and all you other LC75x owners).


I've had mine for a week now(European model, 75E) and i have

only projected on a closet door since my screen has not arrived yet.


The FAQ sound like a very good idea and since i am a complete newbie

this would be a perfect place to build up my knowledge. Maybe even to a point where i could contribute with my own one day;)
 

·
Registered
Joined
·
697 Posts
Discussion Starter · #10 ·
thanks every one .

tonight i`ll go block buster search.:D :D :D .

b-dog: try this . shut off dvd player when you finish. before you shut off pj. if don't work try V POSI AND H POSI IN MENU. LET US KNOW.

=============================================

safaa
 

·
Registered
Joined
·
297 Posts
no brown truck yet at my house . .Waaaaaa!

b-dog where'd you come from? Now we've got a bonedog and a b-dog soon to both have 75Us. congrats all. hope to join you soon. -bd
 

·
Registered
Joined
·
270 Posts
Quote:
Originally posted by b-dog
I also got my 75U yesterday...



One question though: I noticed before I shut down the PJ for the night (after almost 4 hours of playing around with different dvd's) that I had a horizontal "band" moving from the bottom to the top of my screen.


I will take another look tonight, but I'm hopefull that this is a result of my interlaced dvd / s-video connection.


Has anyone else seen this?
Sounds like you are using a bad cable. Check your connections, if this doesn't fix it try a different (or shorter) cable. I get the same thing when i use a cheap composite cable for watching cable TV.
 

·
Registered
Joined
·
15 Posts
Hackz -


I was thinking / hoping the same thing. I'm currently using a cheap s-video cable that's about 15ft long. Hopefully the men in brown will have my breakout cable soon - can't wait to see how a progressive signal will improve an already great picture.


And speaking of a great picture..... would anyone that's done some 75U tweaking be willing to post their settings??? As a new pj owner, I haven't got a clue when it comes to optimizing the pq.


Thanks,

b-dog
 

·
Registered
Joined
·
146 Posts
:p My first Post! :p


If the bands you see moving through the picture are transparent, then you're probably seeing RF interference. I've seen it many times on my system at home. It could be the cable, as posted by someone earlier, but it could also be coming through the power.


If a better cable doesn't fix it, experiment with plugging the projector or the DVD player into a different electrical outlet, preferably on a different circuit.
 

·
Registered
Joined
·
3,991 Posts
Welcome to the forum, Tracy!


I'm next door, over in Apex, waiting patiently for my 75u to show up. Do you already have one?
 

·
Registered
Joined
·
146 Posts
I have an old Runco 750 CRT and a Stewart Studiotek 130 screen. It was way cool in 1995, but it's definitely showing its age now. This projector only does interlaced NTSC and doesn't even have S-video! Needless to say I'm anxious to upgrade. But once in a while the picture on it is just incredible; especially with something like skin tones.


I've decided CRTs are just too bulky and involved for me so I'm definltely going with a digital projector. But I am concerned about "screen door" problems, and I've heard DLPs can be hard on the eyes for long-term viewing. I hope hanging around here will get me up to speed on these and other issues before I buy. I probably won't buy anything until late this year.


After you get things set up I'd be interested in seeing the Panasonic in person. The last LCD/DLP I dealt with personally was an Infocus LP425z which did NOT handle video well. I'm sure they've gotten much better. I looked at the Yamaha DPX-1 in the store and thought the picture was fairly good but not exceptional, and a JVC D-ILA that I thought looked horrible.
 

·
Registered
Joined
·
3,991 Posts
Tracy,


You're welcome to come by once I get it set up. I'm in the process of building out my HT, so the final product will probably be awhile. But, I'm going to hang a sheet on the wall until then. If that interests you, you're welcome to see that too.


Shoot me a Private Message with your e-mail if interested.
 

·
Registered
Joined
·
15 Posts
Just wanted to post a follow up to the horizontal "banding" problem I was seeing.


Turns out it was the s-video cable. After hooking up my new breakout cable to the rp-56....... WOW. I'm one of those people who always thought high end cables were a waste of money. Not any more.


I could not be happier with this projector. Now for the screen....
 

·
Registered
Joined
·
697 Posts
Discussion Starter · #20 ·
you right

cheap cables always problem.

do you connect from dvd to rgb1 or rgb2.is better pic q than s- video for sure. i`m ordering mine today i`m getting 2 canare cables.

pj is great.

safaa
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top