AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Banned
Joined
·
1,647 Posts
Discussion Starter · #1 ·
On some of my 2:35 1 DVDs, there is a thin black line horizontally across the screen, top and bottom of the image right near the edge of the image. It is not the display or the DVD player. It is very annoying, especially on the big screen! It's like an edge enhancement on the upper and lower image edge. Very evident on the Mummy [1999] and Austin Powers the Spy Who Shagged Me. What is this artifact?
 

·
Registered
Joined
·
1,141 Posts
not sure what you mean, but i don't see it on those dvds and my L300U...


anyone have any ideas?
 

·
Banned
Joined
·
1,647 Posts
Discussion Starter · #3 ·
it is very much like Edge Enhancement.....Litterally!

A single halo type of dull line, top & bottom about 1/2" from the image edge on a 92" screen.

This forum has made me so much more critical!:(

Once you notice it, you just can't help noticing it. It even shows on my laptop, which I use often. Only on certain titles. Must be a masterring error or something.
 

·
Registered
Joined
·
2,270 Posts
I have seen that same artifact many times on my 11HT/120" Dalite many times. I don't know what it is either. Looks exactly like EE only thicker.


Gus
 

·
Registered
Joined
·
7,137 Posts
As Midlife stated, it *is* EE and will be most noticeable on titles that have an abundance of EE in the image.


Don't forget that 2.35 movies (even anamorphic ones) don't use up all of the vertical lines to display the 2.35 image space - there's a bunch of black lines in there on the top and bottom to fill out the 16x9 space. So what you're seeing is the studio's processor adding EE because it thinks the edge of image is a sharp transition from image to complete blackness.


Kal
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top