AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
360 Posts
Discussion Starter · #1 ·
I am just setting up my newly installed EH 9501LC 9"CRT projector and notice that when using my HTPC, I am getting a very slight moving wave on still images that contain straight lines. I may have it on othe images, but it is really apparent on my desktop. I see on nearly every resolution up 1707 X 960 @ 72hz?


Is this a video card issue or something I need to address. I did not notice on my old projector, but it definelty was not as sharp as this new one.
 

·
Registered
Joined
·
571 Posts
check your power cabling. I noticed with my gamecube and dvd player, I was getting wierd waves and lines through the images. Turns out the transcoder had fallen back into the nest of power cables-- once I moved the transcoder away from the power cabling, wave disappeared.


If you can't separate the power cabling from your other cabling, try to make the lines cross perpendicularly, and that they don't run next to one another. Low voltage lines (that carry data) and high voltage lines (that carry power) are a bad mix; if they are run in parallel, you'll get interference on the data lines from the power lines. If they cross at 90 degree angles, the interference disappears.
 

·
Registered
Joined
·
850 Posts
I agree - sounds like a grounding issue. I had similar problems with my projector and inserted a ground lifter which remedied the problem.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top