AVS Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
617 Posts
Discussion Starter #1
I'm running vista 32, and an ATI HD2400pro card. With 7.10 drivers and the latest version of PDVD hardware acc. works. But I have had to roll back to PDVD version 3319 and that now puts a large black border around the picture. But if I upgrade to newer drivers the hardware acc box in powerdvd is greyed out but I get full screen playback! but jerky due to 100% CPU usage.


Any solution?


Cheers

Jamie
 

·
Registered
Joined
·
2,488 Posts

Quote:
Originally Posted by wilsonj /forum/post/12982653


I'm running vista 32, and an ATI HD2400pro card. With 7.10 drivers and the latest version of PDVD hardware acc. works. But I have had to roll back to PDVD version 3319 and that now puts a large black border around the picture. But if I upgrade to newer drivers the hardware acc box in powerdvd is greyed out but I get full screen playback! but jerky due to 100% CPU usage.


Any solution?


Cheers

Jamie

Not sure about the HA issue but you will get a border around the screen in later drivers if you use the overscan correction options, it seems. It's better to use custom resolution and lock the aspect ratio when doing so.
 

·
Registered
Joined
·
617 Posts
Discussion Starter #3
Thas for the reply, but I'm not using any overscan correction. I am running this through a JVC hd1 projector.


This is really frustrating. Someone must have a combination that works?? A combo of ATI drivers and Pdvd 3319 that actually works?!
 

·
Registered
Joined
·
2,488 Posts

Quote:
Originally Posted by wilsonj /forum/post/12983633


Thas for the reply, but I'm not using any overscan correction. I am running this through a JVC hd1 projector.


This is really frustrating. Someone must have a combination that works?? A combo of ATI drivers and Pdvd 3319 that actually works?!

Hmm yeah try an older driver maybe? There's usually not much gained in newer drivers other than gaming tweaks. Since I'm sure you're not exactly doing gaming on a 2400, you're probably good to go back a few. I can't remember exactly about what version people said the black border issue started on but there was a thread on SlySoft's forums about it I think...
 

·
Registered
Joined
·
4,899 Posts
Never had any issues with my 2600XT with any version of catalyst on any version of PDVD 3319a and later.
 

·
Registered
Joined
·
617 Posts
Discussion Starter #6
tsb, really??? running vista at 1080p? So you get hardware acceleration and no black borders??


My Vista is a relatively new and clean install, so is pdvd. It was fine until I had to go back to an older version of pdvd to play BD+ titles, eg simpsons.
 

·
Registered
Joined
·
4,899 Posts

Quote:
Originally Posted by wilsonj /forum/post/12986343


tsb, really??? running vista at 1080p? So you get hardware acceleration and no black borders??


My Vista is a relatively new and clean install, so is pdvd. It was fine until I had to go back to an older version of pdvd to play BD+ titles, eg simpsons.

Yes, Vista x64 @ 1080/60p with HWA has never given me black borders.


My only problem is the settings don't stick when I enable always wait for vertical sync, so I need to check it sometimes.
 

·
Registered
Joined
·
2,488 Posts

Quote:
Originally Posted by tsb /forum/post/12986436


Yes, Vista x64 @ 1080/60p with HWA has never given me black borders.


My only problem is the settings don't stick when I enable always wait for vertical sync, so I need to check it sometimes.

I dunno about you but vsync options in CCC don't work in my Vista x64 period, I didn't think they worked in anyone's. It's been a known issue that the Vsync option in CCC in Vista has no effect, however it seems ATi still haven't fixed it. You can certainly set it, but it has no effect in games/3D--it's quite apparent with the screen tearing.


It's still like that even in the latest 8.1, it's still like that for me.


To resolve that problem I just use RivaTuner's side-tool, D3DOverrider which works perfectly. Why ATi can't figure out how to control vsync in Vista when the ppl making RivaTuner can, is beyond me.
 

·
Registered
Joined
·
617 Posts
Discussion Starter #10
Well now I have it working!! And I have the simpsons working off the disc with pdvd 3119. But I had to goto winxp, use ati 7.10 drivers uninstall powerdvd, reinstall and the same with the video drivers. A lot of messing around, but it works. Hope all my other titles work.......
 

·
Registered
Joined
·
617 Posts
Discussion Starter #12
sarah99 unfortunately that didn't work in vista! It did in xp. Hence the reason I am using it, until such time that ATI can release drivers that accelerate video at 1080 at full screen. Which is not the case with 8.1 under vista or xp.
 

·
Registered
Joined
·
4,899 Posts
with HD DVDs I don't get the border

I tried a DVD and did


so in my case I never noticed the issue because I rarely watch DVDs
 

·
Registered
Joined
·
4,894 Posts

Quote:
Originally Posted by wilsonj /forum/post/12991633


sarah99 unfortunately that didn't work in vista! It did in xp. Hence the reason I am using it, until such time that ATI can release drivers that accelerate video at 1080 at full screen. Which is not the case with 8.1 under vista or xp.

Hey let's start a rumour that they're intentionally crippling the playback of non-DRMed 1080p material.
 

·
Registered
Joined
·
617 Posts
Discussion Starter #15
Thats not what I was insinuating, if thats what you are insinuating??


Seriously though I don't think that DRM makes a difference to the border issue.
 
1 - 16 of 16 Posts
Top