AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1,532 Posts
Discussion Starter · #1 ·
Just wondering if anyone has had this problem. Right now I consider it pretty minor, but it didn't happen for the first 6 months I had this projector. The problem is that I see a white stripe, probably about 20% of the screen height, when a DVD first starts or there is a menu switch. It usually lasts about 10 seconds and then goes away. Seems to be fine after that. The stripe is not always in the same place and this doesn't happen every time, in other words its intermittent.


John
 

·
Premium Member
Joined
·
7,235 Posts
Hi John,

I dont have this issue, but I definitely recall older posts mentioning this, cant remember who. Like you, they said the white stripe disappeared pretty quickly. Maybe PM Dan?

TM
 

·
Registered
Joined
·
916 Posts
John,


As Tony pointed out, I was one of the many who experienced this problem with the S1. It's not really a *problem*, but more of an inconvenience. It's a white translucent horizontal bar that only occupies the top half of the screen from side to side and it takes up approximately 20% of the screen's height. It also looks like it has some fluctuation. Sometimes it goes away immediately and sometimes (especially Monster's Inc. extras) it lasts a lot longer before finally disappearing. Usually, it appears when swapping from one DVD to another or simply starting a new DVD.


I had read that a firmware upgrade fixed this particular problem. I did not have the upgrade performed prior to selling my projector, so I can't confirm this to be the case.


That's the extent of what I know regarding the "White Bar Issue".


Hope this helps,


Victor
 

·
Registered
Joined
·
53 Posts
John,


I also used to have this problem on my PJ, but after the firmware upgrade it disappeared. I think you need to upgrade the firmware to take care of this problem.


Cheers,

Magnus
 

·
Registered
Joined
·
1,532 Posts
Discussion Starter · #5 ·
Quote:
Originally posted by vdelauz
John,


As Tony pointed out, I was one of the many who experienced this problem with the S1. It's not really a *problem*, but more of an inconvenience. It's a white translucent horizontal bar that only occupies the top half of the screen from side to side and it takes up approximately 20% of the screen's height. It also looks like it has some fluctuation. Sometimes it goes away immediately and sometimes (especially Monster's Inc. extras) it lasts a lot longer before finally disappearing. Usually, it appears when swapping from one DVD to another or simply starting a new DVD.


I had read that a firmware upgrade fixed this particular problem. I did not have the upgrade performed prior to selling my projector, so I can't confirm this to be the case.


That's the extent of what I know regarding the "White Bar Issue".


Hope this helps,


Victor
Victor,

This is exactly what I am seeing. As long as it doesn't get worse I really don't mind too much and I won't be sending my PJ in just to fix this issue. If I have to send it in for something I will certainly get a firmware upgrade. Thanks.


John
 

·
Registered
Joined
·
140 Posts
Hey guys,


Anyone know how to check the firmware version for the Marantz?


Thanks


Eric
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top