AVS Forum banner
1 - 20 of 72 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter · #1 ·
Hello


who is using Sans Digital 8-Bay eSATA RAID 0/1/10/5/JBOD Tower Storage Enclosure w/ 6G PCIe Card TR8M+B (Black)

http://www.newegg.com/Product/Product.aspx?Item=N82E16816111168&nm_mc=EMC-IGNEFL101013&cm_mmc=EMC-IGNEFL101013-_-EMC-101013-Index-_-ServerRAIDSystems-_-16111168-LM2A


Deatil of main issue:
http://www.avsforum.com/t/1498850/file-tranfer-speed-issue-with-storage-enclosure-system-tr8m-b


So the new issue is i got Rocket Raid RR642L card and speed issue has gone but now i am seeing unstable system

where my pc auto restarts and it make me think if it is not the card as i replaced it 3 times it could be the unit


I am trying to setup FlexRaid with this unit and my pc and it is not happing and i am not sure if i return it back or if i need to troubleshoot it longer


It bought this unit in October and now it is December and no luck with it so far , just issues after issues



Can someone advise



Thanks
 

·
Registered
Joined
·
1,118 Posts
Are you getting any errors in the Windows log? I had terrible problems with my green drives and the RR card even running in JBOD, that why I suggested the other carc I did.


Bill
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #3 ·
Bill glad you answered not sure but I am not good at windows logs but tonight I am going to look at logs only to get down to this issue


Thanks
 

·
Registered
Joined
·
1,118 Posts

Quote:
Originally Posted by Airbander  /t/1503234/who-is-using-sans-digita...od-tower-storage-enclosure/0_50#post_24023745


Bill glad you answered not sure but I am not good at windows logs but tonight I am going to look at logs only to get down to this issue


Thanks

I'm just guessing but I bet you will see timeout errors in there.


Right click on my computer and select manage, you will see them listed on the left, look in the system set.


Bill
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #5 ·
Hi bill so if i see time out error what would it mean ? is san diegial unit is bad i am trying to figure it out

i will be checking the logs now


Thanks
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by mrfattbill  /t/1503234/who-is-using-sans-digita...-5-jbod-tower-storage-enclosure#post_24023861


I'm just guessing but I bet you will see timeout errors in there.


Right click on my computer and select manage, you will see them listed on the left, look in the system set.


Bill

Hi bill your are correct


I see This error:

The device, \Device\Scsi\rr640l1, did not respond within the timeout period.


and i see this error:

The device, \Device\Harddisk0\DR0, is not ready for access yet.

The device, \Device\Harddisk3\DR3, is not ready for access yet.

The device, \Device\Harddisk4\DR4, is not ready for access yet.

The device, \Device\Harddisk4\DR6, is not ready for access yet.

The device, \Device\Harddisk5\DR5, is not ready for access yet.

The device, \Device\Harddisk9\DR28, is not ready for access yet.

The device, \Device\Harddisk5\DR25, is not ready for access yet.

The device, \Device\Harddisk10\DR27, is not ready for access yet.

The device, \Device\Harddisk10\DR24, is not ready for access yet.

The device, \Device\Harddisk4\DR6, is not ready for access yet.


also see this

Faulting application name: ASPFSVS64.exe, version: 2.0.0.2, time stamp: 0x4cf70fca

Faulting module name: ASPFSVS64.exe, version: 2.0.0.2, time stamp: 0x4cf70fca

Exception code: 0xc0000005

Fault offset: 0x000000000000a356

Faulting process id: 0x70c

Faulting application start time: 0x01ceec0d6fe5fd7d

Faulting application path: C:\Program Files (x86)\ASUS\Disk Unlocker\ASPFSVS64.exe

Faulting module path: C:\Program Files (x86)\ASUS\Disk Unlocker\ASPFSVS64.exe

Report Id: b01d3ab8-5800-11e3-9858-c8600022b15f


also see this from AMD Raid

Task 20 timeout on port 1 target 1 at LBA 0x00 (Length 0x1)


my system is running on 2 SSD on Hardware Raid 1 with windows 7 x64bit


also see this

The driver detected a controller error on \Device\Ide\IdePort1.


Not sure why bitlock on windows 7 is active but i never set it up

Encrypted volume check: Volume information on J: cannot be read.


also see this

Encrypted volume check: Volume information on cannot be read.


and see NTFS error on drive G

The default transaction resource manager on volume G: encountered a non-retryable error and could not start. The data contains the error code.


and see this

The device, \Device\CdRom0, has a bad block.



Not sure what this mean or if the drives going bad or if the unit is bad



Thanks
 

·
Registered
Joined
·
1,118 Posts
Its that RR card, you need to get just a esata port multiplier card. I know you had that vantec card, did you return it?


Bill
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #8 ·
Hi bill


Yes i got my money back from newegg for vantec card as this unit would not work with it and vantec was not able to help so San Digital did exchange with me they took the orginal card and give me RR642L which is 120 dollars card and i got and tested it and speed issue was gone , kept the pc on and NAS for few days and started to work with FlexRAID. i really believe that this unit is a problem mybe i got a faulty unit and it might have defect so my next plan is to just return it and get my money back and search for a different brand unit and mybe by day after christams some unit will be on sale again
 

·
Registered
Joined
·
13,342 Posts
I don't have the Sans Digital, but I do have the MediaSonic enclosure and may be able to contribute to the discussion.


The Sans Digital box you linked to is just an 8-bay enclosure without any embedded RAID hardware. It depends on your use of a RAID card in your PC. This is what confuses me because in your OP you say you want to set up a FlexRAID system which is software RAID. When using FlexRAID you don't want a RAID card. You want a simple port multiplier eSATA card that will support 8 drives. The drives can then be individually accessed by the FlexRAID software to create the array. The advantage here is that the 8 drives do not have to be the same size as they would have to be for hardware RAID.


I have the MediaSonic enclosure (no embedded RAID hardware). I bought their port multiplier card: Mediasonic ProBox HP1-SS3 2 Port External SATA III PCI Express Card 6Gbps for $20 from NewEgg . I bought it specifically because it supports 8 drives (many cards do not support 8 drives) and is reportedly fast. I have the card in my media server running Win-7 Pro -- the network is hardwired GigE. The Mediasonic enclosure is populated with 3TB Seagate ST3000DM001 drives. I get sustained transfer rates of ~900Mbps back and forth between the server any my main desktop.


I currently don't have FlexRaid set up because the enclosure is not fully populated and I'm just waiting on some good sales for the Seagate drives.
 

·
Registered
Joined
·
1,118 Posts

Quote:
Originally Posted by Kelson  /t/1503234/who-is-using-sans-digita...od-tower-storage-enclosure/0_50#post_24026086


I don't have the Sans Digital, but I do have the MediaSonic enclosure and may be able to contribute to the discussion.


The Sans Digital box you linked to is just an 8-bay enclosure without any embedded RAID hardware. It depends on your use of a RAID card in your PC. This is what confuses me because in your OP you say you want to set up a FlexRAID system which is software RAID. When using FlexRAID you don't want a RAID card. You want a simple port multiplier eSATA card that will support 8 drives. The drives can then be individually accessed by the FlexRAID software to create the array. The advantage here is that the 8 drives do not have to be the same size as they would have to be for hardware RAID.


I have the MediaSonic enclosure (no embedded RAID hardware). I bought their port multiplier card: Mediasonic ProBox HP1-SS3 2 Port External SATA III PCI Express Card 6Gbps for $20 from NewEgg . I bought it specifically because it supports 8 drives (many cards do not support 8 drives) and is reportedly fast. I have the card in my media server running Win-7 Pro -- the network is hardwired GigE. The Mediasonic enclosure is populated with 3TB Seagate ST3000DM001 drives. I get sustained transfer rates of ~900Mbps back and forth between the server any my main desktop.


I currently don't have FlexRaid set up because the enclosure is not fully populated and I'm just waiting on some good sales for the Seagate drives.

I suggested and he purchased the Vantec card that I was personally using with all 8 bays of mine populated without issue, for some reason it wouldn't work for him, not sure why. Of course since I purchased the Norco 4224 I am not going to be seeling the other enclosure along with the Vantec card.


Bill
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #11 ·

Quote:
Originally Posted by mrfattbill  /t/1503234/who-is-using-sans-digita...-5-jbod-tower-storage-enclosure#post_24026409


I suggested and he purchased the Vantec card that I was personally using with all 8 bays of mine populated without issue, for some reason it wouldn't work for him, not sure why. Of course since I purchased the Norco 4224 I am not going to be seeling the other enclosure along with the Vantec card.


Bill

Hello bill i have feeling nothing is working because the unit might have problems so no matter what card i use it show issue or error


Thanks
 

·
Registered
Joined
·
1,118 Posts

Quote:
Originally Posted by Airbander  /t/1503234/who-is-using-sans-digita...od-tower-storage-enclosure/0_50#post_24026546


Hello bill i have feeling nothing is working because the unit might have problems so no matter what card i use it show issue or error


Thanks

That is certainly a possibility.


Bill
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #13 ·

Quote:
Originally Posted by mrfattbill  /t/1503234/who-is-using-sans-digita...-5-jbod-tower-storage-enclosure#post_24026651


That is certainly a possibility.


Bill

Is your system AMD or Intel ?? just wondering



Thanks in advance
 

·
Registered
Joined
·
1,118 Posts

Quote:
Originally Posted by Airbander  /t/1503234/who-is-using-sans-digita...od-tower-storage-enclosure/0_50#post_24031245


Hi bill


I wonder if all my issues could be the amd system , so many issue since I got this unit

That would be really strange.


Bill
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #17 ·
Hi bill


It is just a theory as one of my friends was saying that he never use AMD as they tend to have a lot of random issue .
 

·
Registered
Joined
·
1,078 Posts
I had that e-sata sans digital 8 bay unit for two years. Eventually I replaced it with four sans digital 8 bay USB 3.0 enclosures and they are just about filled up with 28 or so 2tb and 4tb drives. I run flexraid (manual mode with drive pooling for just the 17 movie drives) and it is a low maintenance setup that works well. USB 3.0 is plenty fast enough for an HD media server, even when streaming to several boxes at once.
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #19 ·

Quote:
Originally Posted by Davecraze  /t/1503234/who-is-using-sans-digita...-5-jbod-tower-storage-enclosure#post_24033932


I had that e-sata sans digital 8 bay unit for two years. Eventually I replaced it with four sans digital 8 bay USB 3.0 enclosures and they are just about filled up with 28 or so 2tb and 4tb drives. I run flexraid (manual mode with drive pooling for just the 17 movie drives) and it is a low maintenance setup that works well. USB 3.0 is plenty fast enough for an HD media server, even when streaming to several boxes at once.


Hello Davecraze,


Are you using Media Browser3 or MB3 ?

Are you using Plex to stream 1080p or ISO ?

what is name and model of your NAS system ?

Are you using AMD or Inetl system ?


I got Store credit from newegg.com so San digital is by by now so i am looking for new unit , meanwhile i have to fix my unit with Hardware Raid 1 and 2 SSD and then install F Raid or T Raid from flexraid


Thanks in advance
 

·
Registered
Joined
·
1,078 Posts

Quote:
Originally Posted by Airbander  /t/1503234/who-is-using-sans-digita...-5-jbod-tower-storage-enclosure#post_24033954


Hello Davecraze,


Are you using Media Browser3 or MB3 ?

Are you using Plex to stream 1080p or ISO ?

what is name and model of your NAS system ?

Are you using AMD or Inetl system ?


I got Store credit from newegg.com so San digital is by by now so i am looking for new unit , meanwhile i have to fix my unit with Hardware Raid 1 and 2 SSD and then install F Raid or T Raid from flexraid


Thanks in advance

Hello,


(1) I do not use MB3 or Plex software. I stream media to four popcorn hour 210s and run YAMJ jukebox software for movies.

(2) I don't have an NAS. My four 8 bay enclosures are in a closet and are connected to an Intel i7-3770s/SSD/16gb ram/Win7 headless server also in the closet. I manage it using teamviewer.

(3) Would be much simpler if you just skipped hardware raid altogether - I have found that software parity raid is fine for less than mission critical files like a media library - also avoids the hassle of striping across disks

(4) My server also runs airvideo to stream to five iOS devices and transcode in real time.

(5) I usually stream high bit rate 1080p files and mkv remuxes - ISOs only occasionally but also works fine


Any further questions, please just let me know.
 
1 - 20 of 72 Posts
Top