AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,895 Posts
Discussion Starter · #1 ·
Have had whs for about 6 months without a problem. We had a power outage and now I can not see the server on my network except as a media server. None of my devices see it except as media server. I just to access as file share.


Help!!!
 

·
Registered
Joined
·
1,895 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by jimbo75 /forum/post/0


What version of WHS do you have? Is it a custom build or did you buy something like a HP MediaSmart? If you have something like a HP MediaSmart, what color LEDs do you see on the front?

It is an hp 495 with whs 2003 "version that came installed" All the lights indicate it is working fine. I can see my folders on the server from my wd live hub and computers but only if I click on media server. I used to be able to access as file share. I want that back!! Hope this helps.
 

·
Registered
Joined
·
1,895 Posts
Discussion Starter · #4 ·
I figured it out. Apparently windows can sometime get confused with an issue with "master browser" and devices. It was recommend that I turn off all devices and wait 30 minutes. I had them all off except for pch a-210. Once that was turned off, the folder appeared on network.


I know I mangled explanation of master browser but it had something to do with it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top