AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
201 Posts
Discussion Starter #1
Whenever I tape an hour show, the recorded portion always seems to be 58 minutes? Why on Earth would this happen? Does the Replay unit somehow compress the program a bit?
 

·
Registered
Joined
·
99 Posts
ok....what is happenning is your MPEG file uses VBR (Variable Bit recording) this results in the Replay giving you back a timer it THINKS is right, but if you play it back all the way through and time it (using a seperate timer) you will find out it IS actually an hour. This is another bug in the units that still haven't been fixed....annoying? yes, is there something wrong with your unit? Not really.


If you're really having issues with the unit "cutting" off shows, try padding it a couple min on the end you are having the issues. I have also found some networks/stations don't use the standard time everyone else does....their shows start early or late by as much as 3-4 min.....everyday....constantly. While the other networks will always play their shows ON TIME. Go Figure. :rolleyes:
 

·
Registered
Joined
·
1,830 Posts

·
Registered
Joined
·
6,497 Posts
Quote:
Originally posted by Ico-Jones
Whenever I tape an hour show, the recorded portion always seems to be 58 minutes? Why on Earth would this happen? Does the Replay unit somehow compress the program a bit?
Are you complaining? You're saving 2 minutes out of every hour you watch the boob tube:D ;) :p
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top