AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,005 Posts
Discussion Starter · #1 ·
Why is it that when I swtich from 1280x768 @60hz to 19020x1080 @60hz that the desktop goes into virtual desktop mode? I just dont understand why it does that and how to get out of it. If I keep reseting and playing around it somehow corrects itself after hours of guessing.


This allways accures with CRT Projectors like the ElectraHome 8500. This have something to do with the channels and Recalls configured in the projector?
 

·
Registered
Joined
·
347 Posts
You'd be best to go to the HTPC section... I'm guessing here.... I'll bet it has to do with your monitor settings. Windows thinks that it can't display that much and makes a "virtual" desktop. Go to the monitor settings and see if you can't change it to say the monitor will handle that higher res. Are you in powerstrip? There is a message there "display settings" "configure" that says the max resolution for the monitor. Where you raise that I don't know.
 

·
Registered
Joined
·
7,137 Posts
DPB is right: What type of monitor does Windows think you have installed? It's probably one that isn't able to go as high as 1920x1080p.


It's not a CRT issue - it wouldn't matter what you had hooked up to the PC, you'd see the same thing.


Kal
 

·
Registered
Joined
·
1,186 Posts
If you are using powerstrip, make a custom monitor INI file. It is easy to do and you can give it the true specs for your projector. You can also look on the HTPC forum and check Karnis' "Custom Resolution Guide. I think he selects a Sony monitor that can do just about anything a Marquee will output.


Walt
 

·
Registered
Joined
·
1,005 Posts
Discussion Starter · #5 ·
Ok I see. In Windows the Monitor its using is Default Monitor. Its also set to a Max resolution of 1600x1200. I can change that easily enough. I might have to use PowerStrip because there is no 72hz option.


Thanks guys.
 

·
Registered
Joined
·
4,175 Posts
I had this problem. As mentioned, my max resolution was set lower than the resolution I was using. Setting max res. to a higher value solved it for me.
 

·
Registered
Joined
·
4,175 Posts
Default monitor should be fine. You definitely need to use PowerStrip.
 

·
Registered
Joined
·
360 Posts
As stated over in the HTPC forum, trying configuring your monitor to use a Sony GSM-900. The resolution table should let you do whatever resolution you want.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top