AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hey everyone, i have comcast cable hooked up straight to a older hdtv(no cable box) and get local hd channels a-ok. But on my new Samsung, its set up the same way but some hd channels break up in image and sound. ive looked everywhere and no one can give me an answer. i just want my new hdtv to pull in the local hd channels like my older hdtv. what can i do to fix this? i've been told my new samsung has a 'weak tuner,' if thats the case what can i do to increase its reception? im not using an antenna on any of my tv's at the moment since they are hooked to cable.

Another thing im not sure is if the HD signals im receiving are coming from ota, or from the cable company?

so how can i increase the reception on my new hdtv? becus my other tv seems to get the hd channels fine.
 

·
Registered
Joined
·
3,282 Posts
If you're having reception problems on a cable system, call the cable company for assistance.


If you don't have an antenna, well, then you probably aren't getting antenna signals - especially if the cable company's line is hooked to the set...
 

·
Registered
Joined
·
22,643 Posts
1) You say you have the Comcast cable connected to an "older HDTV and everything is a-ok".

2) secondly, you have a new Samsung HDTV that has a problem.


So... is the Samsung a "replacement" of the old HDTV or is this an additional/secondary TV?


If it's secondary, then that's another situation. Try to clearly explain the setup and distance of the "cable" runs so we can provide suggestions.


Just a suggestion... if you have two cable feeds/TV's, take the new Samsung to the location of the existing HDTV and plug the cable (coax) feed into the new TV and see how reception is.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
yes, ive tried my old philips lcd in the same place as the new samsung, and there are no problems, so i dont think its the cable company's fault. but when i plug in the new samsung in the same place, some hd channels are glitchy.
 

·
Registered
Joined
·
7,403 Posts
Under menu set-up, is your TV set on Antenna or Cable? Make sure it is set on cable and do rescan. Maybe you need amplifier to boost signal strength. My local HD quam channels drop out due to low signal strength; only 3 or 4 bars. When we added cable internet, the quam strength became weaker. But I mainly have Charter for internet and cable news channels; I use OTA antenna for locals. A good amplifier to boost your signal strength may solve your problem. Need bidirectional if internet comes from same cable. Good brands are Channel Master, Winegard, CE Labs, Motorola. Avoid RadioShack amps. Or contact cable co. for service call.
 

·
Registered
Joined
·
5,012 Posts

Quote:
Originally Posted by mda3434 /forum/post/19583734


yes, ive tried my old philips lcd in the same place as the new samsung, and there are no problems, so i dont think its the cable company's fault. but when i plug in the new samsung in the same place, some hd channels are glitchy.

Can you go into the menu of both sets and compare the signal meters. I know Samsung has a bar graph. Check that and if it is really low compared to the Phillips for no reason it may be that your tuner is bad.
 

·
Registered
Joined
·
1,662 Posts
It really just sounds like a weak signal. As you have heard, some tv's have a weaker tuner, so if the cable signal going to the tv is weak, you will have problems, even if other tvs dont.
 

·
Registered
Joined
·
139 Posts
MDA3434,


Do you mind telling us the model no on the Sammy?

There is someone on another HDTV forum who is also having issues with the tuner section in a brand new Samsung. While Samsung has previously been recommended because of their tuners, maybe something has changed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
if its on the highdef forum then it is most likely me becus i posted a similar post there. ill try and find the signal meter menu and see what comes up. it is just odd that i tried a vizio, sony, lg, and philips lcds and none of them have weak signal. i didnt keep them becus i liked the samsung picture/user friendly menu the most.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top