AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hello hopefully someone can help me with this weird issue.

In pattern mode if i align bottom of the marker up with bottom of screen its perfectly level and so is one side of the screen but the top and right run off on an angle its really bad. the unit is in hv flip mode since its roof mounted. its flush and everything. ive tried to no end tweaking settings that i can find the only one i see in menu is valagn and if i battle with that it gets me no better off. Is there any hidden settings, or could this be some weird panel issue and should be sent for repair?

Thanks in advance..
 

·
Registered
Joined
·
5,688 Posts
Your projector isn't square to the screen. tilt the projector down so top and bottom are at the same angle (don't worry about the image going off the screen or zoom to a smaller picture) then rotate the projector left until you have a square picture. Using the mechanical lens shift move the image back on the screen. If you reach the Max shift and can't get the image back on the screen then its mounted in the wrong place. The whole object is to get a square image first then use the lens shift to center the image. (make sure any keystone settings in menu are at 0 first)
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
I went a little extreme and got a level out and placed the level on top of the projector whilst I precision aligned the bubble.


issue is still persistent though see image..


its like I can get top aligned nice and left but you see what's happening along bottom towards the right.. (it tapers upwards as is top right tapers inwards at top slightly)


projector is level, and valign is set to 0 ...


Do you have any further suggestions? this is driving me crazy.
 

Attachments

·
Registered
Joined
·
143 Posts
From the photo, it looks like your projector is not completely parallel with your screen. That would account for right side being slightly shorter than the left side. That is, you should try rotating the projector a little clockwise so that the right side gets longer. It might be best to try squaring it up using a smaller image first so you can easily measure the left and right hand sides of the image and then zooming/lens shifting the image to fill your screen. Hope that helps.

I went a little extreme and got a level out and placed the level on top of the projector whilst I precision aligned the bubble.


issue is still persistent though see image..


its like I can get top aligned nice and left but you see what's happening along bottom towards the right.. (it tapers upwards as is top right tapers inwards at top slightly)


projector is level, and valign is set to 0 ...


Do you have any further suggestions? this is driving me crazy.
 
1 - 4 of 4 Posts
Top