AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
281 Posts
Discussion Starter · #1 ·
Hello,


I have a 768P TV (Panasonic 600U 50") and I am running my new Wii through my VP30 with the component cables.


I have the VP30 set to output 720P which goes HDMI in to my TV. Cable and DVD fill up the whole screen with no underscanning.


However - My Wii is underscanning around 2/3" around all borders hooked up this way. But - when I flip the output of the VP30 to 480P to match the Wii, the underscan is gone! But - You can't tie a different output resolution to a difference input - so as of now I have to manually switch back and forth when I change sources...


Anyone know what's going on here? How can I fix?



Thanks
 

·
Registered
Joined
·
1,669 Posts
Unless I'm mistaken, I believe the Wii (like the GameCube and PS2) doesn't render in the overscan area, to squeeze every last bit of performance out of the system.


Does the VP30 not have an Overscan control you can apply specifically to the Wii's input to counter this?
 

·
Registered
Joined
·
1,901 Posts
I believe what lyris means by "doesn't render in the overscan area" is that the Wii renders an active image whose size is a bit smaller than the full image area. There is less compute power required to render a smaller area, so the effective performance is greater.


It may be that your TV does not treat a 480p signal and a 720p signal the same way. It might, for instance, overscan the 480p signal more than the 720p signal, thus removing the inactive border areas around the Wii's image. You can verify this by using the iScan's test patterns. Put up the first test pattern (Frame/Geometry) and see if you can see the entire test pattern, including the 1-pixel white border line around the outside edge of the image. This test pattern uses the entire active image area of iScan's output, so you can see if your TV is overscanning any of the image. If you see less of the test pattern with the iScan's output set to 480p than with 720p, then your TV is overscanning a 480p input signal more than it is a 720p input signal. If this is the case it is the TV causing the problem, and you have a couple of options to fix it (outside of adjusting the TV itself):


1) You can use the iScan's overscan control setting to increase the size of the Wii image so that it fills the screen.


2) You can, in fact, tie an output resolution to an input (or a specific resolution of a given input). You need to use the iScan's display profile feature to do it, though, with unique display profiles set up for 720p and for 480p. Your VP30's user manual should explain how to do this.


- Dale Adams
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top