AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
I've just realised that some projectors will not sync to PAL progressive (reading about the Toshiba MT7...sounded great till I saw that). I'm looking for something to pair with a hacked Denon DVD-2800 and PAL playback would be very welcome. Any of you NEC owners know if it will show 576p?


Also I'm a bit worried that other projectors may not sync to this signal. Any ideas?


Ian Guinan
 

·
Registered
Joined
·
1,883 Posts
What about Pal Progressive through a HTPC?

Could that be a workaround?


------------------

;) DVDSlave ;(
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #6 ·
Thanks for the 'suggestion' re. searching Frode.


I did and found;

576p capable projectors http://www.avsforum.com/ubb/Forum10/HTML/008183.html

with no replies.

LT150 - PAL Progressive on Component Input http://www.avsforum.com/ubb/Forum10/HTML/008203.html

Quite relevant, with a helpful comment from Frode to 'read his review' but no link. I've not found it so far.


LT150 and PAL progressive http://www.avsforum.com/ubb/Forum10/HTML/008939.html

no replies.


I now know that the LT150 will not do PAL progressive, but would be interested if anyone knows which projectors will?


Also I'd love to read Frodes review of the LT150 if someone can let me know where it is! http://www.avsforum.com/ubb/wink.gif


Huge apologies if this is a FAQ, but I guess my mind wasn't engaged when I first posted.


Ian Guinan
 

·
Registered
Joined
·
145 Posts
What does that mean? Does "PAL" progressive (native 576P) work with RGBHV connection? If so my progressive DVD-Player would feed it as also the IScan-PRO as there are converters Wide-YUV->RGBHV for less than 200$


Or what is the difference between this signals and a "native 575P" from a HTPC?


------------------

Never trust a man in a blue trenchcoat, never drive a car when you're dead.
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #10 ·
Many thanks.....so kind and understanding for us newbies. I guess my error was searching for 'lt150' and 'review' hoping to find other opinions too...I guess others will find your link helpful as well.


Ian Guinan
 

·
Registered
Joined
·
9 Posts
Well, I have a Nec 440VT, hope that this will help you. (I use the projector with Skyworth 1050P)


In short:


It shows 480P without problems through the component-out of Skyworth (actually I haven't tried the VGA-out of Skyworth, but it should play without problems)


576P - well, it shows it in green from the component-out of Skyworth - apparently the projector thinks it is getting RGB-signal instead of the component-signal. When one uses the VGA-out of Skyworth, it does show the RGB-signal, but it squeezes the picture a bit and scenes with a moving camera are a bit difficult for the projector - the picture has "hickups" in the horizontal direction.



Jomanty
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top