AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
9,884 Posts
Discussion Starter · #1 ·
I've been reading that Win/XP doesn't support screen resolutions less than 800x600. But my Toshiba RPTV won't support more than 544 lines.


Now I don't really have any intention of upgrading anyway but what are people doing for this? I've heard there is a patch or work around.


But what if there is a problem and Win/XP comes up in safe mode. Does it do this? If so, at what resolution does it display in safe mode?


I think 800x600 would not be very safe. It would likely destroy my Toshiba display if left on for very long.


How are folks handling this?


- Tom
 

·
Registered
Joined
·
1,681 Posts
Don't worry.


From everything that I have read the resolutions are there. Check out powerstrip. That should fix your problem.


-Steve


edit: I would imagine that you should be able to list 640x480 as your maximum resolution. That should ensure that nothing higher than that should be displayed.
 

·
Registered
Joined
·
4,310 Posts
Hi Tom:


___My Hitachi HD RPTV views the various players at 960-1920x540p just fine under XP with the appropriate drivers and PowerStrip. As far as safe mode is concerned, I wouldn’t let my Hitachi see it but I would instead suggest that you either hot swap (boot up on the monitor at your custom T&R of choice and swap to the HD RPTV) or don’t boot onto your HD RPTV without a guarantee that you will not be entering safe mode. By the way, you won’t be seeing safe mode under XP anyway. Well, I won’t guarantee that you won’t be entering safe mode with that wild DScaler code you always seem to be experimenting with ;)


___Good Luck


___Wayne R. Gerdes

___Hunt Club Farms Landscaping Ltd.

___ [email protected]
 

·
Registered
Joined
·
9,884 Posts
Discussion Starter · #5 ·
Everyone seems fairly confident.


But I run almost everything in 960x544p and the RPTV is usually the ONLY display on my HTPC. With my Matrox card I don't have to rely on Powerstrip starting at startup or anything.


But occasionally on Win/Me I have torqued up things so bad that I comes up in safe mode on the 2nd try, at 640x480. I would hate to have to go find another display when I do that.


Back when I was using Powerstrip I also had a case where it (registered) timed out on me but I think Ashley has now fixed that.


But it doesn't really matter I guess. I'm going to stay on Win/Me for awhile until I have a greater incentive to change. This way you guys can get all these detaiils worked out before I have to fiddle with it.


- Tom
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top