AVS Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
413 Posts
Discussion Starter · #1 ·
Basically installed Windows 7 got device drivers installed including the latest 9.8 ATI Driver set the resolution on the TV to 1920x1080P 60Hz and then went to locate over-scan correction as it does the stupid (very stupid in this day and age) - 10% area. The problem is there is no option to adjust this in The Catalyst Control Panel (DUH!). Without this the use of Windows 7 and ATI for an HTPC if using Audio over HDMI is 0, Nada, Waste of time.


I'm a little surprised I could find no other post about the glaring flaw with using Windows 7 and ATI on an HTPC, but since I found none I'm creating this thread to warn people away from this combination at least until ATI can get around to fixing this issue (with their track record that could be years), stick with Vista at least with SP2 installed it works!



On upset customer, ATI!

ERIC
 

·
Registered
Joined
·
573 Posts
I went through this exact sequence yesterday and finally found a post where they hide all these settings in CAT!


--> CCC --> Desktops & Displays --> Click on the Little Black Triangle on the upper right hand corner of the TV Image in the bottom line up --> Configure --> Scaling Options (you can also fix your Pixel Fortmat to Limited in here)


All fine now.


Thanks

Nathan
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #4 ·
That works when connected directly to the TV, but not through the Yamaha 1800 receiver, I'm not sure why when going through the receiver it does not allow for changing the over-scan option, but that is the issue. Updated the ATI case as this worked (through the receiver) in Vista.


ERIC
 

·
Registered
Joined
·
48 Posts
Eric,


I use a ATI 4350 via HDMI through my Yamaha 1800 AVR to my Samsung 7100 tv. I was able to adjust the overscan on the ATI in the same fashion has mentioned above. The first time tried, I clicked the triangle on the big TV shown in the center. That didn't work, but when I clicked the triangle on the little screen at the bottom of the window, it worked.


Also, you might need to make sure that your display has been detected properly before trying to change the settings.
 

·
Registered
Joined
·
1,780 Posts
Just wanted to say thanks, this worked. I was thru all of the settings last nite and could never find it.


On a side issue, why do we have to do this? I have my 4550 @ 1080p going thru my AVR to my TV and don't understand why the picture size needs to be adjusted. I guess, in either case, whatever works...
 

·
Registered
Joined
·
7 Posts
Man I am glad I found this thread! Your suggestions allowed me to adjust the over scan.


Now, I still cannot get sound through the HDMI port. HDMI output does not show up in the Sounds device manager either. I have tried to install the different drivers from Realtek with no success. When I try to install the ATI HDMI Audio Device driver in Windows 7 it says there is no such device installed. In fact it has been a real pain in the ass to get Windows 7 to update drivers in general. The Device Manager is show an "unknown device". I figured this is the sound on the ATI 3450 since it showed up the same way when Win XP after installed the ATI 3450 until I installed the ATI HDMI Audio Device driver. I am passing it through my Onkyo 605. Has anyone resolved this or can point me to a thread that could possibly help me. Thanks.
 

·
Registered
Joined
·
1 Posts

Quote:
Originally Posted by BlaZeR2 /forum/post/17053193


Eric,


I use a ATI 4350 via HDMI through my Yamaha 1800 AVR to my Samsung 7100 tv. I was able to adjust the overscan on the ATI in the same fashion has mentioned above. The first time tried, I clicked the triangle on the big TV shown in the center. That didn't work, but when I clicked the triangle on the little screen at the bottom of the window, it worked.


Also, you might need to make sure that your display has been detected properly before trying to change the settings.

Thank You!


Graphics (upper left menu) - Desktops and Displays - right click on mini monitor - configure - scaling options - 0%.


Done.


I've been going a bit nuts trying to find this 'configure' menu option. Installed/uninstalled CCC in various versions etc. It's the 'little screen' that was the clue. On the large screen image of the Desktops and Displays just 3 options, rotate, identify, properties. But if you right click on the small screen at the bottom you get identify and CONFIGURE. It's all in there under configure. So easy when you've been shown how! Thanks again.
 

·
Registered
Joined
·
4 Posts
Good lord, that was not obvious at all. Who would have thought the down arrow on the BIG screen was different than the TINY screen. Glad I found this forum!!!


I had a similar question as PanamaMike...is there anyway to "shift" the display image? Mine seems to be off-centered.


Thanks!

-JC
 

·
Premium Member
Joined
·
5,390 Posts

Quote:
Originally Posted by tdicola /forum/post/17170086


Wow thanks for this thread. Every time I use CCC I question why I ever bought an ATI card, what a terrible interface.

I agree. I went back to 9.6, it's better but not what it should be.
 

·
Registered
Joined
·
1 Posts
I too was struggling with this. This thread helped me figure out how to set the overscan in CCC, but that alone didn't give me the best full picture.


I found the best option on my Panasonic P50V10 was to set the TV to THX mode, which apparently turns off overscan on the TV, and set the overscan to 0% in the ATI CCC. When the TV was in other modes I could adjust the overscan in CCC to make the picture better, but it never completely filled the entire screen although it was close and also seemed a little off center until I set the TV to THX mode and set the overscan in CCC to 0%.


Hopefully this helps someone else.
 

·
Registered
Joined
·
126 Posts

Quote:
Originally Posted by bikesquid /forum/post/17145022


Thank You!


Graphics (upper left menu) - Desktops and Displays - right click on mini monitor - configure - scaling options - 0%.


Done.


I've been going a bit nuts trying to find this 'configure' menu option. Installed/uninstalled CCC in various versions etc. It's the 'little screen' that was the clue. On the large screen image of the Desktops and Displays just 3 options, rotate, identify, properties. But if you right click on the small screen at the bottom you get identify and CONFIGURE. It's all in there under configure. So easy when you've been shown how! Thanks again.

WOW! I never would have found a solution without this thread!


I recently upgraded my vid card from the on board 3300 to a 4550 as well as my OS from Win 7 RC to Win 7 Pro. The accompanying changes to CCC are terrible. The greyed out features made me think this was a problem I could not fix. I didn't even think I could click on that tiny triangle and never imagined that such important settings would be hidden there. Terrible, terrible interface design.


A big thank you to everyone who helped here!
 

·
Registered
Joined
·
1,573 Posts
It took my forever to find those settings hidden in that little triangle.


Whatever committee at ATI thought this was good UI design should be taken of future projects.



And hello ATI put in and an adjustment to move the on screen image left and right!
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #16 ·
Drove me crash, still does. I'd agree that the design has to go.


ERIC
 

·
Registered
Joined
·
251 Posts

Quote:
Originally Posted by carlyman /forum/post/17161887


I had a similar question as PanamaMike...is there anyway to "shift" the display image? Mine seems to be off-centered.


Thanks!

-JC
Quote:
Originally Posted by Artslinger /forum/post/17654517



And hello ATI put in and an adjustment to move the on screen image left and right!

That adjustment used to be in CCC...Guess ATI decided we don't need it anymore (even though I need it...)
 

·
Registered
Joined
·
768 Posts

Quote:
Originally Posted by rcain05 /forum/post/17088086


Man I am glad I found this thread! Your suggestions allowed me to adjust the over scan.


Now, I still cannot get sound through the HDMI port. HDMI output does not show up in the Sounds device manager either. I have tried to install the different drivers from Realtek with no success. When I try to install the ATI HDMI Audio Device driver in Windows 7 it says there is no such device installed. In fact it has been a real pain in the ass to get Windows 7 to update drivers in general. The Device Manager is show an "unknown device". I figured this is the sound on the ATI 3450 since it showed up the same way when Win XP after installed the ATI 3450 until I installed the ATI HDMI Audio Device driver. I am passing it through my Onkyo 605. Has anyone resolved this or can point me to a thread that could possibly help me. Thanks.

Update the driver to the realtec HD driver alc98a ro something like that.. When I first got my computer I had this codec and it was working and then I changed the codec mistakenly and was not getting 5.1. I had to go back and DL the realtec codec again. You say the HDMI manager is not showing up at all huh? For me it always shows up but something weird that was happening to me was if I booted computer first and then turned on receiver it would show up as HDMI unplugged. I have to turn on receiver first before I boot up and it is good. Doesn't sound the same issue you are having though.
 

·
Registered
Joined
·
10 Posts
This was a big help to a frustrating situation. My summary is below:

To set the underscan on the tv

Switch the display to the TV

Run Catalyst Control Center - Advanced

Use the "Graphics" pull down menu top left

click Desktops & Displays

Right click on the small display icon at the bottom

Click the configure option

Uncheck "Enable GPU scaling" on the properties tab

On the "Scaling Options" tab adjust the slider

by tapping laft and right arrow keys and save
 

·
Registered
Joined
·
6,657 Posts
Yep, very intuitive! I went through the same process of searching threads here to discover that, but I didn't go as far back in time as you did.


nVidia is a bit more obvious as to how to get to the adjustments, but at least on my machine the screen that pops up is way too big to see. So rather than clicking two sliders, you click the first one, use arrow buttons to adjust, tab twice to another slider that is completely off the screen, use arrow buttons to adjust, hit tab again one or more times (I forget), then hit enter because you also can't see the Okay button (or whatever it's called).
 
1 - 20 of 22 Posts
Top