AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Windows 7 HD Recording/playback issue using Media Center



I have this issue which has just started on my Media Center PC which is running Windows 7 RC on Intel 9400 with 4 Gig and Core 2 due (8200), and I have Hauppauge 1600 I believe for HD/SD recording.


I have not had any problem with HD recording/viewing using Windows 7 Media Center, and everything was going good. I do have the LG's Blue/HD Player as well, and I do have issue with not been able to play HD DVD, but it plays Blue-Ray fine with very little problem.


My PC is connected to 65 inch Olievia LCD as secondary monitor connected via HDMI and primary monitor through 21in Samsung LCD.


Problem I am having is that my HD Recording and HD TV Viewing is very choppy or jerky. It seems that Speaking Voice is out of sync due to jerkyness of the picture. I never had any problem with this up until couple of weeks ago, and I can't think of any change. I have upgraded/downgraded Nvidia driver for 9400 Card without any results.


I have checked to make sure that it is using Microsoft Decoder, and it is using the right decorder. Funny thing is that if I watch the same recording using Windows Media Player, it has no problem.


Any idea?
 

·
Registered
Joined
·
2,890 Posts

Quote:
Originally Posted by ravishah3 /forum/post/16907592


Windows 7 HD Recording/playback issue using Media Center



I have this issue which has just started on my Media Center PC which is running Windows 7 RC on Intel 9400 with 4 Gig and Core 2 due (8200), and I have Hauppauge 1600 I believe for HD/SD recording.


I have not had any problem with HD recording/viewing using Windows 7 Media Center, and everything was going good. I do have the LG's Blue/HD Player as well, and I do have issue with not been able to play HD DVD, but it plays Blue-Ray fine with very little problem.


My PC is connected to 65 inch Olievia LCD as secondary monitor connected via HDMI and primary monitor through 21in Samsung LCD.


Problem I am having is that my HD Recording and HD TV Viewing is very choppy or jerky. It seems that Speaking Voice is out of sync due to jerkyness of the picture. I never had any problem with this up until couple of weeks ago, and I can't think of any change. I have upgraded/downgraded Nvidia driver for 9400 Card without any results.


I have checked to make sure that it is using Microsoft Decoder, and it is using the right decorder. Funny thing is that if I watch the same recording using Windows Media Player, it has no problem.


Any idea?

What kind of TV signal? OTA, QAM?


Is it only HD?


Is it all the time or only sometimes you get playback issues?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
It is QAM through Hauppauge 1600 card.


It does for playback and live viewing. I would say almost all the time. funny thing is that I can use Windows Media Player, and I can watch all these recordings without any jerkiness.


thanks for the response.
 
1 - 3 of 3 Posts
Top