AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
For some reason, all of a sudden, Windows Media Center has decided to stop using the attributes assigned to the desktop through NVidia's control panel and instead I end up with overscan in the application.


This just started with the lastest windows updates.


Is there any way to tell media center to not adjust it's resolution when it launches?
 

·
Registered
Joined
·
2,652 Posts
What type of TV are you using? Projection or LCD/Plasma?


If Projection, MC is doing you a favor by setting your display at a 1:1 pixel resolution. It is not 'overscanning' your image as you think, but giving you the true resolution, and if you shrink it down to fit you are losing picture quality and clarity. To turn on 'underscanning' in MC, run 'Configure Your TV or Monitor' under TV in the MC settings and set it to DLP/Projection.


And any program that runs in 'full screen' mode is going to ignore the desktop display settings and use its own. That's why it doesn't match. It's possible the update reset MC to a default setting and stopped underscanning.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by jrwalte /forum/post/16968133


It's possible the update reset MC to a default setting and stopped underscanning.

Indeed you are correct, sir. I went through the configuration within the program after your suggestion and all settings had been reset.


Corrected now.


Thank you.


And thanks for explaining what was going on; I'm so bad at this stuff.


(It's a rear-projection TV, in case you were curious)
 
1 - 3 of 3 Posts
Top