AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Hi all have not posted in some time



I have two bootable harddrives 98 and xp

On the 98 with powerdvd xp installed it works great no stuttering

But on xp with powerdvd xp it stutters


dma is enabled on 98 but on xp it is not and it will not let me click the box (in that little program in the powerdvd folder caled CLDMA) at the top it says "You are using Windows XP, we recommend you not to change the default DMA mode."


Well ok thats fine in the readme file it says "However, under Windows XP it only

shows the DMA status of your DVD-ROM drives since Windows XP will, by default, enable DMA

support during its setup process."


in the device manager I have selected "DMA IF AVAILBLE" but it says current transfer mode is"PIO MODE"


So How can I enable this if it is the problem


REG HACK?


thanks for the response


:)
 

·
Registered
Joined
·
499 Posts
I think you have to "trick" it. Choose PIO only mode in the pulldown window, then apply, go back to ide controller, and choose DMA if available only again, then apply again. 3rd view should say its in DMA mode. This can also depend on bios settings and ide cables, but since you got DMA in 98, that should be okay. That's what I have to do sometimes, at least you don't have to reboot in between each one, like Win2k!!
 

·
Registered
Joined
·
529 Posts
Same irritation (but no stuttering).


After making sure the correct/current Busmaster drivers in place, I went into WinXP Device Manager and deleted (Uninstall) the drive.


Rebooted and WinXP redetected and reinstalled it as DMA.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top