AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
Just purchased the newest version, but WDVD4.0 seems to have some strange bugs.


1. PictureQuality is "softer" now... lost details.. V3.2 or PowerDVD XP gave me much better quality (on Nvidia GF4)


2. After enabling DolbyHeadphone and restarting the application, WDVD decodes to simple stereo. I need to disable and re-enable DH. After the next start of WDVD, DH decodes to simple stereo again.


3. SPDIF not working (SBLIve 5.1). PowerDVD XP and WinDVD 3.2 worked perfectly with SPDIF-OUT, so this seems to be a real bug, not a mis-configuration on my system.



Can someone confirm the problems?
 

·
Registered
Joined
·
13,423 Posts
"2. After enabling DolbyHeadphone and restarting the application, WDVD decodes to simple stereo. I need to disable and re-enable DH. After the next start of WDVD, DH decodes to simple stereo again."


Dolby Headphone IS stereo.
 

·
Registered
Joined
·
133 Posts
Discussion Starter #4
@Cliff


You're (almost) right. DH uses 2 channels, but is completly different from stereo. You can clearly hear the processing-effect after enabling it, but WinDVD seesm to "forget" this setting at the next restart.


Even the DH-option is selected, you hear the stereo "in my head" effect. Disabling and Re-Enabling let the sound "jump out the head" to the well known Surround-Effect.


It's like WinDVD don't care about the DH-Setting at start up, until i do the Disable/Enable-Trick.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top