AVS Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
Intervideo just informed me, that there is a refresh-release available at www.intervideo.com


This is *not* a patch - it's a complete (updated) install-package

All users with problems should give it a try.
 

·
Registered
Joined
·
720 Posts
FAKEFACTORY,


As per my seperate topic thread on the issues I have with WinDVD4....


I have downloaded the new install file (slightly larger than the last one - 9.84MB instead of 9.80MB).


I can now confirm that NONE of my issues above have been resolved by this new version!


I did note however that the menu video stutter only occurs with SPDIF output. On Analog it is nice and smooth. So this seems to also confirm that this issue is SPDIF related.


I am also annoyed that I still can't get the lock aspect ratio to stay OFF, or for the player to go fullscreen on startup.


Plus I have still never received any reply or acknowledgement from Intervideo to my support email.


Time to go and play with PowerDVD 4.0 ???
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #4 ·
Well, i changed to PowerDVD XP, some time ago ;) ( but was giving WinDVD another chance with the v4 release)


Seems, there is a lot of work to do by the intervideo technicians. At this time, i recommend to get PowerDVD XP. It gives equal picture-quality - if set to Softwaremode and force-weave - for my rig. And the audio is still much better (and SPDIF-Out no problem).
 

·
Registered
Joined
·
57 Posts
I posted this in another thread, but I'll post it here also for the 410 owners. This version does fix the mute problems we were having with our cards and WinDVD. It also allows the selection of the 7.1 output in it's menu panel without WinDVD Tweaker. Unfortunately, I haven't been able to get DTS ES to output anything higher than 5.1 without having to enable Prologic II or ICE.


Rob
 

·
Registered
Joined
·
8,441 Posts
Quote:
Originally posted by roboracing
I posted this in another thread, but I'll post it here also for the 410 owners. This version does fix the mute problems we were having with our cards and WinDVD. It also allows the selection of the 7.1 output in it's menu panel without WinDVD Tweaker. Unfortunately, I haven't been able to get DTS ES to output anything higher than 5.1 without having to enable Prologic II or ICE.


Rob
This is great news and will try tonight. I have noticed another small problem that I hope is addressed with this non update update. When using DD and in normal mode (witch seems to add about 4dB gain) about 4 to 6 times during movie sound would suddenly drop about 4dB. Like it would instantly switch to theater mode, then it would instantly start rising for about 5 seconds to normal level.
 

·
Registered
Joined
·
57 Posts
Quote:
Originally posted by William


This is great news and will try tonight. I have noticed another small problem that I hope is addressed with this non update update. When using DD and in normal mode (witch seems to add about 4dB gain) about 4 to 6 times during movie sound would suddenly drop about 4dB. Like it would instantly switch to theater mode, then it would instantly start rising for about 5 seconds to normal level.
I knew you would be happy about that one! :)


On a side note, I've been talking with Mark Kennedy (He wrote the WinDVD Tweaker Program) about some problems we've been having with WinDVD. He's working on a new release and was wanting to know if there was anything else we wanted to add to the program. I took the liberty of sending him a link to this forum so he might could see some of the problems different guys are having.


Mark, if you are reading this, welcome to the forum! :D


Rob
 

·
Registered
Joined
·
57 Posts
William, is the problem your having in DD or Prologic II? I haven't noticed any DD problems, but I haven't watch an entire movie in Prologic II.


Rob
 

·
Registered
Joined
·
8,441 Posts
Quote:
Originally posted by roboracing
William, is the problem your having in DD or Prologic II? I haven't noticed any DD problems, but I haven't watch an entire movie in Prologic II.


Rob
DD with a Delta 410 analog decoding. Have not used passthrough so not sure if it is decoder related. It only happens a couple of times an hour. It is very very subtle and at first thought it was soundtrack related. But reoccurred on several DD DVDs. Not DTS (this is why I thank it is switching from normal to theater then fading back up in about 5 seconds) and I'm not sure about DPL2 or ICE.
 

·
Registered
Joined
·
1,979 Posts
After upgrading from WinDVD 3.2 to 4.0, both the initial release and this refresh release, I have been having video problems when playing some of my .vob trailers. I get intermittent horizontal black lines with both DTS and DD trailers, and the lines seem worse on 4:3 material. Very strange.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top