AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter · #1 ·
I know there have been postings on this problem, but I wasn't able to find a definitive solution to this problem via searches.


I cannot get the Windvd (4.0) audio filter sp/dif setting to 'stick' in Zoomplayer. Everytime I restart zp, I have to renable sp/dif out in the windvd filters....


Has anyone found a fix for this or do I need to use older audio drivers?


Thanks folks,


Gary.
 

·
Registered
Joined
·
2,539 Posts
Yes, install a different version of windvd and make sure there's not errant iviaudio.ax files on your hard disk (prior to installing)
 

·
Registered
Joined
·
545 Posts
Arkania,


I had to go into the registry here:

HKEY_CURRENT_USER\\Software\\InterVideo\\Common\\AudioDec

(AudioDec is all on the same line, the forum software split it up!)

and make sure that the entry for audio, reg_dword is 6


that works for some, but initially it didn't work at all for me. I deleted ALL entries other than that line in the common/audiodec key and now spdif works every time.


If you go fooling around in there, make sure you back your registry up first!


Good luck!

Tim
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top