AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
Okay.. I give up.... I have searched high and low and can not see where to set the deinterlace options in Windvd 5...


Can someone point me in the right direction? Could it be disabled for some reason? (Video Card, DVD Drive?)


Any help greatly appreciated...


Eli
 

·
Registered
Joined
·
499 Posts
Should be under the video tab, if I remember correctly. Do you see anything like "Force Bob" or "Force Weave"? Also, I *think* you have to have Hardware Accel. disabled, but I'm not sure.
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #3 ·
Thanks for the reply, Nope not under the video tab... The only options are whether to use Hardware acceleration or not (which are not selected)...


The help indicates it should be under the Display options which I can't seem to locate...
 

·
Registered
Joined
·
277 Posts
The deinterlace setting is in the WinDVD control box, where the play, stop button is. Click the little arrow at the side of the box and choose "Display".


There it is!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top