AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I'm using WinDVD Platinum (build 4.5.11.0),

the DVD menu is not played well.


Anyone got the same problem like me ?


Thank you.
 

·
Registered
Joined
·
325 Posts
Quote:
Originally posted by ekoboy
I'm using WinDVD Platinum (build 4.5.11.0),

the DVD menu is not played well.


Anyone got the same problem like me ?

YES! It hangs on several occasions, and it's buggy when doing chapter jumping etc. I had WinDVD 4 Plus, and everything was extremely stable and fast. Now I'm struggling with multiple hangups to watch a movie. That sucks.. Might have to go back to WinDVD 4.. Sigh..


Regards,

Tore K.

Using HTPC for the Sony HS-10

Radeon 9700 Pro
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
@Mercer,


Thank you for the confirmation,

I can confirm too that the WinDVD 4 (not platinum) is working very well on my machine.
 

·
Registered
Joined
·
288 Posts
Menus are working fine here, just be patient, I am sure like the other companies they are monitoring these forums.
 

·
Registered
Joined
·
55 Posts
....same problem here.

BTW is the same one I had before the upgrade of my Terratec drivers.

Bad news even if u want to roll back to old windvd 4.

I did, but uninstall of Windvd platinum seems to damage something and windvd 4 didn't work anymore either.

So I take advantage of XP restore utility and I came back to the previous situation.

I made a fresh new installation of windvd 4.0 and seems a go.

I made a new restore point..and I tried "for fun" to reinstall Platinum again.

Even if Intervideo claims that the two version can lay together on the same pc when u install platinum windvd 4 doesn't start anymore. I found out that disabling Hardware acceleration on platinum solved my problems of jerky video and blocking when change chapter( I think..change type of audio out from ds to dd or dts..) and since IMHO the PQ of platinum without HA is slighty better than windvd 4 with HA on, I stopped my tests here.


ciao

alberto
 

·
Registered
Joined
·
325 Posts
Well, after getting confirmation here that it wasn't only me that was having these problems I went ahead and reinstalled WinDVD 4, now thinks are back to it's normal stable (fairly) self.. :)


I still get the problem with WinDVD not being able to autoswitch between 16:9 and 4:3 sources (e.g. when jumping from a 4:3 menu, to a 16:9 movie). It kindof stays in 4:3 mode.. Anyone else experience this?


Regards,

Tore K.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top