AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
596 Posts
Discussion Starter #1
I am having problems with the aspect ratio setting with WinTV-HD. For some reason it will not let me choose anything except the 4X3 setting, everything else is grayed out. I am running W2K with a Radeon 64 VIVO, WinTV-HD running through a NEC 6620 switcher. Set strictly for external DVD scaling and HD play back. Play back is fine with the exception of it not being able to fill my front projection screen (NEC PG-9). Yes, I have checked my monitor settings within W2K and it is set to "default" and I am not able to change this, it is also grayed out (this would help). Any help would be great. I have sent email to Microsoft and Hauppauge, I have not heard back from either.
 

·
Registered
Joined
·
3,325 Posts
Not all aspect ratios are available in all scan modes with the WinTV-HD. Try picking a different display mode, e.g., 1920 x 1080i, or 1280 x 720p.

 

·
Registered
Joined
·
20 Posts
I had a similar problem but I don't have a WinTV-HD. I use an internal DVD so I don't know if this will help but try this to get something other than a default monitor.

Force install a Driver inf similar to the following: Right click on the desktop properties --> Settings Tab --> Advanced --> Monitor Tab --> Click on change --> Specify the location of the driver (Advanced) --> Next --> Display a list of drivers in a specific location … --> Next --> Show all hardware --> Select “Sony†on the left and highlight “Sony GDM-W900†on the right --> Next --> Next --> Finish. You should now be back to the Monitor tab properties page. You now uncheck Automatically unplug Plug and Play monitors --> click on Apply and your done. Hope this helps.
 

·
Registered
Joined
·
9,884 Posts
I have to use 1440x1080 to get the aspect ratios to work.


- Tom



------------------

Getting started:
HTPC FAQ , DScaler , Xcel's Links .
 

·
Registered
Joined
·
596 Posts
Discussion Starter #5
Tom - I have tried every resolution available, but can still not get the aspect ratios to work except the top 4:3. W2K, under the monitor settings, the "properties" button is grayed out and will not allow access. Thanks for any ideas you might have - I really don't want to use W98!

Thanks,

Bob
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top