AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
801 Posts
Discussion Starter · #1 ·
If you're getting audio, you can get video. This isn't like old time TV where sometimes you could hear it but not see it because of reception problems. It is a digital stream, with audio imbedded upon it. If you are not receiving the stream, you will not get audio. At times there may be a breakup of the picture, or the audio, separately due to reception, but if there is steady audio, but no video, it is due to a PSIP, or other software/firmware glitch.


You are receiving an adequate signal. I am amazed the people at the station would give you such mis-infiormation.


Bob Smith
 

·
Registered
Joined
·
11 Posts
Is there anyone out there near St. Clair Shores, Michigan that successfully receives WKBD Channel 14? I currenly received the remaining 5 digital stations available perfectly. I get audio for WKBD but a black screen. I have contacted the station today, and there only explaination was tall buildings in Southfield, or my low elevation near the lake. They did not seem to have much insight. Is it possible to pull in perfect audio with a weak signal? I am going to verify my signal of the next few days. I would like to know if anyone in my area is successfully receiving this station. Thanks.
 

·
Registered
Joined
·
599 Posts
It sounds like a PSIP problem

You could try to erase that channel and re-aquire it?


------------------

Studio Broadcast Engineer

KET
 

·
Registered
Joined
·
9,884 Posts
It may be something I did but it seems I've been getting worse reception on all Detroit channels recently.


Can this hot muggy weather affect HD? Or the fact that my trees now have lots of very wet leaves?


- Tom


------------------

Getting started:
HTPC FAQ , DScaler , Xcel's Links , and
What's Wrong with Copy Protection .
 

·
Registered
Joined
·
11 Posts
The receipt of audio with a black screen is what has caused me so much confusion. It was my understanding that I am receiving the digital stream, since the audio is flawless. I checked the signal strength for Channel 14, and it is 95-97, as the remaining 5 channels I can currently get perfectly.


Does any have any suggestions regarding who I should contact regarding this potential PSIP, or software/firmware glitch? Should I be contacting Sony regarding this issue? I just want to go directly to the correct source and get this issue resolved. Other than this issue with Channel 14, my SAT HD-100 has performed fine with none of the reported issues, including fan noise.

 

·
Registered
Joined
·
4,129 Posts
Quote:
Can this hot muggy weather affect HD? Or the fact that my trees now have lots of very wet leaves?
I have had very few reception issues during the recent heat wave (the same or less than usual). I'm ~55 miles from the transmitters and shoot through trees. However, there are so many potential factors that it may be effecting you if your S/N was already near its floor. Have you tried moving the antenna?



------------------

The button is labeled "Play", not "Pay". STOP the MPAA!

Our Silent Angels

Please visit The Manny Page!
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #7 ·
It is NOT an RF reception problem, do NOT adjust your antenna. With that signal strength and perfect audio, the problem is PSIP/Software/Firmware problems within the STB. Call the manufacturer and station engineer to see if there are any know issues with your STB and the station.


Bob Smith
 

·
Registered
Joined
·
11 Posts
Quote:
Originally posted by woowoo:
It sounds like a PSIP problem

You could try to erase that channel and re-aquire it?

I have erased and re-acquired several times with no luck. I have also done so after repositioning antenna and verifying peak signal strength (Currently 95-97).


I have contacted Sony today, and the representative informed me that Sony is aware of this video issue, and currently working on a fix for it. He said that DirectTv will be sending another patch through when this resolution is completed (Timing not available).


Has anyone else who owns a SAT HD-100 experienced this audio / no video issue? Can someone please provide me with an explaination of how the digital broadcasts differ from provider to provider? Is is fair to say that WKBD broadcasts in a different manner than channel 41, 43, 44, 45, 58. I would like to understand this.


Has anyone else heard of a new Sony patch being sent. I have read on this site the previous discussion regarding sync issues, and I only have the three patches previously discussed on it. (I do not have numbers with me). Should I be confident a patch is indeed going to be sent. I saw discussion on this site regarding a 4th patch, however I never saw confirmation that it was sent or received by any forum members. Anyone have any insight?....Or should I just be greatful that my average is 83% (5 out of 6 stations)? Thanks.
 

·
Registered
Joined
·
454 Posts
I live in Grosse Pointe Farms, and finally got my antenna somewhat squared away. I now get all the stations.


The experimentation was less than intuitive. I am mounting in the attic. A cheap RCA directional antenna worked much better than the terk 55. Different placements seem to matter, especially with all the heating plumbing up there. A slight upward angle works the best, mounted as high as possible. All the stations in Michigan are in the same direction based on a map from the Terk website. I added a cheap pre-amp as well. Until I had it right, 5 of 6 was normal.


Do you notice that ABC up converted material is much better than any other station?


Chris


[This message has been edited by Chriscpm (edited 08-27-2001).]
 

·
Registered
Joined
·
454 Posts
A Mitsubishi.
 

·
Registered
Joined
·
11 Posts
Quote:
Originally posted by Chriscpm:
I live in Grosse Pointe Farms, and finally got my antenna somewhat squared away. I now get all the stations.


The experimentation was less than intuitive. I am mounting in the attic. A cheap RCA directional antenna worked much better than the terk 55. Different placements seem to matter, especially with all the heating plumbing up there. A slight upward angle works the best, mounted as high as possible. All the stations in Michigan are in the same direction based on a map from the Terk website. I added a cheap pre-amp as well. Until I had it right, 5 of 6 was normal.


Do you notice that ABC up converted material is much better than any other station?


Chris


[This message has been edited by Chriscpm (edited 08-27-2001).]
Chris,


The issue which I was having was not at all antenna related. I have had near perfect signal strength (95-100), for all stations, since the antenna install (Channel Master UHF). I randomly tried Channel 14 one day, and I now received the station perfectly. I have had a discussion with an engineer from UPN, and they did indeed make PSIP revisions. After our discussion, I am convinced this was the issue. The only confusion thing is the engineer had only heard of PSIP issues in Metro Detroit with Zenith STB's. Regardless, I am happy that I now receive all stations.


Regarding your comment about picture quality, I am not overwhelmed with Fox 480p and ABC 720p transmissions. Although the picture is excellent, it is not near the same as experiencing 1080i transmissions. For this reason, I am very concerned with any future changes that will cause transmissions through my equipment to be down-rezzed.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top