AVS Forum banner
Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
3,225 Posts
Discussion Starter · #1 ·
OK, what was the problem this time WLS-DT??? Why do you even bother, just turn the transmitter off and save all of us the agravation of seeing the HDTV logo at the start of the show but your rocket scientist in master control can't remember to flip the bloody switch! Sorry for the tone of this post but WLD-DT is just wasting bandwidth, why not give your channel assignment to WBBM so they can get their digital signal on the air?
 

·
Registered
Joined
·
1,445 Posts
I was getting so many breakups during Liar, Liar that I had to stop watching. Did this stop during Alias? I guess my point is that they need to fix their signal because who cares if it is in HD if we can't get a consistent signal.
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter · #3 ·
Shortly after I added this thread someone finally work up and we had HD and DD5.1. Show looked/sounded good until about 8:53 when the top half of the screen filled up with black blocks with red dots in the middle of them, bottom half of the screen was fine. This went on for about 1 minute when they went away, along with the audio for Alias. OK, it's now 9PM and The Practice is on, the DD5.1 light on my receiver is on but there's no dialog at all. At about 9:03 the dialog came back on but that's because it looks like the switched back to a SD version of the show. Ok, that's if for ABC tonight, it's time to go look somewhere else.
 

·
Premium Member
Joined
·
11,870 Posts
Ok, this is what happened. At 8:13 p.m. I finally figured out how to get through WLS's prompts and actually got through to a live person who passed me through two more people and I got to speak to the lady in control of the hd broadcasts. I asked her to "flip the switch" and she did. I told her there are many of us watching and that thank you.
 

·
Registered
Joined
·
40 Posts
I am aware that anyone watching WLS-DT last night is upset, and so am I. We were keenly aware of the interest in Alias and The Practice, and for once I can say that our master control did not forget to switch in the HD shows. We had equipment problems. The Tiernan satellite decoder lost the upper half of the signal in our Main HD Net feed and when MC switched to the Backup HD Net feed there was no Audio..apparently the Dolby 562 Decoder had locked up on that channel. I asked MC to switch to the Upconverted feed while maintenance tried to sort it out. We are working with the manufacturers to improve on the reliability of the equipment. My apologies.

Kal Hassan
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter · #7 ·
Quote:
Originally posted by Kal Hassan
I am aware that anyone watching WLS-DT last night is upset, and so am I. We were keenly aware of the interest in Alias and The Practice, and for once I can say that our master control did not forget to switch in the HD shows. We had equipment problems. The Tiernan satellite decoder lost the upper half of the signal in our Main HD Net feed and when MC switched to the Backup HD Net feed there was no Audio..apparently the Dolby 562 Decoder had locked up on that channel. I asked MC to switch to the Upconverted feed while maintenance tried to sort it out. We are working with the manufacturers to improve on the reliability of the equipment. My apologies.

Kal Hassan
Kal, this explanes the problems at the end of Alias but I still say that someone didn't 'flip te switch' at the start of Alias. I watched the from the very start of the program and up until the first break in the program it was the SD feed, not the HD feed. A post earlier says that someone had to call in and ask for someone in TV 7 master control to flip the switch and we finally got the HD signal. I know for sure it was te SD feed since I put the NTSC channel 7 feed up on picture in picture on my set and the content in the image was exactly the same, it wasn't a 16:9 image. I'm keeping my fingers crossed that next Sunday it all works as advertisied else my wife is going to give up on this DTV stuff.
 

·
Premium Member
Joined
·
11,870 Posts
Quote:
Originally posted by Kal Hassan
I am aware that anyone watching WLS-DT last night is upset, and so am I. We were keenly aware of the interest in Alias and The Practice, and for once I can say that our master control did not forget to switch in the HD shows. We had equipment problems. The Tiernan satellite decoder lost the upper half of the signal in our Main HD Net feed and when MC switched to the Backup HD Net feed there was no Audio..apparently the Dolby 562 Decoder had locked up on that channel. I asked MC to switch to the Upconverted feed while maintenance tried to sort it out. We are working with the manufacturers to improve on the reliability of the equipment. My apologies.

Kal Hassan
Kal,

the lady I spoke with twice that night switched the signal 5 seconds after I hung up with her. I did call back to thank her a few minutes later. She said your welcome and asked where I was from. Is that just a coincidence?
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter · #10 ·
Quote:
Originally posted by Kal Hassan
Rad,

You may be right about the beginning of the show. I was not watching at that time. The lady in MC you talked with is off Monday and Tuesday. I will post after talking with her tomorrow.

Kal
Kal, thanks for looking into this problem. Hopefully it will be resolved for next weekends shows.


Thanks - Rick
 

·
Registered
Joined
·
1,445 Posts
Tonight, Wed. 10/24, I'm getting excessive breakups during 20/20 which makes it unwatchable. What is so (un)special about WLS that the signal is so poor? As I said before, I can't believe it is a setup/antenna problem since I pull all the other digital stations at 100%.


Is everyone else seeing this behavior?
 

·
Registered
Joined
·
220 Posts
I can't get anything but a black screen in Orland Park during the day time. Are thye not broadcasting DTV during the day. I get WGNDT with a signal strength of 70-73.:mad:
 

·
Premium Member
Joined
·
701 Posts
I don't know if this will help anyone since I think it was a glitch on my receiver (Dish6K), but last week I was having breakups on WLS, NBC and FOX like described above. I fixed the problem by physically unplugging the Dish receiver and removing the smartcard for about 2 minutes. When I plugged in the unit and returned the smartcard, the image breakups were gone.


Couldn't hurt to try! Goodluck!
 

·
Registered
Joined
·
40 Posts
Rad,

Alas you were right about Alias last Sunday. Due to a shift change at the top of the show(lunch relief) the MC operator did not switch the show on time. She has apologized and promised not to let it happen again.

Kal
 

·
Registered
Joined
·
40 Posts
crbaldwin:

I would be interested to know the town you live in and the setup you have. Read some of the other posts regarding WLS-DT ABC being in 720P.


TAdams:

I live in Orland Park and have not experienced the same problem. However I am usually not at home during the week. This could be interference in the UHF band around Channel 52. Can you see CH50 Analog clearly when this happens?


Kal
 

·
Registered
Joined
·
220 Posts
I finally saw WLS DTV signal today. It is very week however. Around 40-55. WGN, and WMAQ are real strong usually around 75-95. Maybe the wind affected it today, but my antenna is in my apartment buildings attic, so maybe it did not.:confused:
 

·
Registered
Joined
·
1,445 Posts
Quote:
Originally posted by Kal Hassan
crbaldwin:

I would be interested to know the town you live in and the setup you have. Read some of the other posts regarding WLS-DT ABC being in 720P.


Kal
Hi Kal.


I live up in Mundelein about 40 miles northwest of downtown. I have an amplified attic antenna (Terk TV-55) and a Mitsubishi SR-HD5 receiver. I honestly have a 100% signal strength for all the other digital channels and have seen no breakups with them. The signal strength of WLS-DT seems to vary from 50-60%.


I'm not sure I understand your reference to ABC being in 720P. Are you implying that this somehow affects the signal strength??


Thanks.
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter · #18 ·
Quote:
Originally posted by crbaldwin



Hi Kal.


I live up in Mundelein about 40 miles northwest of downtown. I have an amplified attic antenna (Terk TV-55) and a Mitsubishi SR-HD5 receiver. I honestly have a 100% signal strength for all the other digital channels and have seen no breakups with them. The signal strength of WLS-DT seems to vary from 50-60%.


I'm not sure I understand your reference to ABC being in 720P. Are you implying that this somehow affects the signal strength??


Thanks.
Kal, I also live in Mundelein (by the intersection of IL 176 and 60/83). I have a Radio Shack antenna up in the attic pointing to downtown and I'm using a Dish 6000 STB with the 8VSB module. Where I live is a fairly high elevation, in fact I recently had Sprints Broadband Direct internet service installed and the guy that was on the roof mounting the antenna said he could see the Sears Tower from my roof, no problem. Like CRBaldwin I get all the other digital stations just fine, WGN, WMAQ and WFLD come in with signal strengths in the 90's, PAC and WSNS are in the upper 70's lower 80's. WLS-DT is all over the place, usually in the lower 70's but I've seen it drop to the lower 50's. You asked how channel 50 comes in, it's not the greatest on my 55in Mits but doesn't look that bad on smaller direct view sets. When the picture starts to break up the signal drops down to the lower 60's and 50's range, but then will bounce back up in a few minutes. My understanding of the Dish's signal meter is that it's not just based on the actual signal strength but also looks at the bit error rate (I may not be correct but I thought I saw that somewhere else on another thread).


I first got the HDTV stuff in January and things were rock solid until a few months ago when this problem started to happen. I usually don't see it in the day time, usually hits the worst in the evening's. That's why I thought it might be someother station also on channel 52 that fired up a few months ago and skip was maybe causing the problem. Any ideas on your end??? Thanks - Rick
 

·
Premium Member
Joined
·
11,870 Posts
Quote:
Originally posted by Kal Hassan
Rad,

Alas you were right about Alias last Sunday. Due to a shift change at the top of the show(lunch relief) the MC operator did not switch the show on time. She has apologized and promised not to let it happen again.

Kal
Kal,

It was me that had the issue Sunday night with the hd not being switched on.
 

·
Registered
Joined
·
3,225 Posts
Discussion Starter · #20 ·
Quote:
Originally posted by Kal Hassan
Rad,

Alas you were right about Alias last Sunday. Due to a shift change at the top of the show(lunch relief) the MC operator did not switch the show on time. She has apologized and promised not to let it happen again.

Kal
:) Kal, your little talk worked, Sunday's programming was right on queue (or close enough). Thanks - Rick
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top