AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,257 Posts
Discussion Starter · #1 ·
First of all...WINDOWS MEDIA PLAYER 9 IS EVIL!!!


I just upgraded my WMP 6.4 to WMP9, so that I could check out some of the HD files. I should never have done that. Now WMP9 is taking over all my video file types.


I've explicitly unchecked all AVI and MPG filetypes during WMP9's setup, and under options, its shown as unchecked too.


I've also explicityly checked all AVI and MPG filetypes under ZoomPlayer's settings, and I've confirmed this.


Neither of this worked, so I made sure that under Windows Explorer->Tools->Folder Options->File Types, that the AVI extension is associated with ZoomPlayer.


However, despite all these measures, Windows will not automatically use ZP to play my AVI files. MPEG files are ok, but for AVI files Windows will keep popping up that disgusting dialog asking me which app to use to open the file, even after I checked the "Always use this program..." box!!!


And get this, if I just select WMP9 to open the file, it will keep using WMP9 and not bother to ask me again! What's with the preferential treatment? Geez, does anyone know how to get it to work normally again?


Thanks!
 

·
Registered
Joined
·
1,257 Posts
Discussion Starter · #2 ·
OK, apparently this is Zoom Player's fault. because I tried selecting Winamp during the popup dialog and checked "Always use this program..." and the setting stuck. Its just Zoom Player that's not sticking.


Wassup with that?
 

·
Registered
Joined
·
1,257 Posts
Discussion Starter · #3 ·
Nevermind, its working now. For some reason, I unchecked ZP's AVI file association, and then open an avi file. This time when I selec ZP and checked the box, it stuck...


Wonder what's causing it...a bug?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top