AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
Have been talking to Denon and its of their interest what sat och or cablebox that work without any issues .. or not ..


I use a Satbox VU+ Duo for eurpean satellites


My Avr-A100 do not do any video scaling from 576i and 1080i > 1080p

But it works fine from 1080i > 1080p


- Permanent audiodrops ( 4-8 times a day )


- On screen info disapear ( 10-20 times a day )


No problems with ex Oppo-83 or Tvix Mediabox so it is still only a satboxproblem for me


Please just write if your (brand/modell) box is working or not .. and if it has been working with other receivers ..


Maveric


Ps, I do hope you understand my swenglish
 

·
Registered
Joined
·
133 Posts
Denon 4311Ci hooked up via HDMI to:


Time Warner Cable Cisco 8640HDC HD DVR- I've had a couple of permanent loss of audio moments where I had to switch inputs to get the sound back. In a little over a week's worth of TV viewing, this has happened 3 times. I've also had 2 cases of the picture flashing from picture to black and back again, which was fixed by turning the power off and back on. So far, no audio drops (the 1-2 second variety). I hope these issues don't get worse over time, as the unit has been pretty solid thus far.


OPPO BDP-83- no issues as of yet.

XBOX 360 slim- no issues as of yet.

SONOS- no issues yet (hooked up via optical)
 

·
Registered
Joined
·
7,815 Posts
The problem is more than likely the cable or sat. box and has nothing to do with the AVR. Try connecting the box to the display with your HDMI cable(video only) and from the cable or sat box go with either Toslink or coax to the AVR for audio. Audio dropouts should go away. These boxes are notorious for these problems. HDMI and these boxes in a lot of cases do not play well together. It happens with a LOT of AVR's, not just yours.
 
1 - 4 of 4 Posts
Top