AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6,125 Posts
Discussion Starter · #1 ·
Could someone with a NEC PG plus confirm the lens focus ring number and orientation. I think my green has the wrong ones installed and by blue is reversed. this is what I found

Red A ring is R and the B ring is TB

Green A ring is GB and the B is TB

Blue A ring is TB and the B is GB

This is the way I found them when I took it apart to do a retube. I also found shimms on the green tube. Prior to the retube the red had allways been perfect, the blue looked OK but the green suffered poor side mechanical focus. Thanks,


Chip S.
 

·
Registered
Joined
·
6,125 Posts
Discussion Starter · #2 ·
bump


Chip S.
 

·
Registered
Joined
·
4,018 Posts
Chip, do you have the rings with tabs on them? You should. I cannot find the numbers you mentioned anywhere in the PGplus manual. Are you sure you don't have a set of PG spacers in there???


Marc
 

·
Registered
Joined
·
6,125 Posts
Discussion Starter · #4 ·
Marc,

These are the PG spacers. The letters are just below the tab on the plastic. The letters on the front ring face forward and the letters on the rear ring face rear. You can see them with a flashlight with the lenses in place.

Thanks,


Chip S.
 

·
Registered
Joined
·
4,018 Posts
Ahhhhh.... ok. You SHOULD have the plus/extra spacers. I'll look it up. I have a whole box full of PG spacers, so if you need some, no problem.


Marc.
 

·
Registered
Joined
·
4,018 Posts
Ok, got it. The blue rings are reversed.

All the B rings should be TB and only the red A ring is R. No shims on green.


Marc
 

·
Registered
Joined
·
6,125 Posts
Discussion Starter · #7 ·
Marc,

Are you absolutly sure about what rings should be on the green? I was very carefull to mount the PJ and my measurments have been confirmed to be correct yet it appears that the green only lens flapping is incorrect. I wonder if it is possible to have a PJ that may have incorrect green mounting from the factory and that's the reason for the glued on shims on one side of the green lens.

You know what? I think I just figured it out. The last owner must of had the PJ mounted incorrectly and tried to resolve it with the shims. The side focus was off for me because I mounted it correctly but with the shims installed. I have not run it since the shims were removed as the new blue tube that KevD tried to install last Saturday was defective. I've had a new blue on order and should be here any day. Thanks,


Chip S.
 

·
Registered
Joined
·
4,018 Posts
Chip, I checked on my own PGplus. What I wrote is correct.


Marc
 

·
Registered
Joined
·
112 Posts
Chip,


I checked my 9PG+.


I have the following with B being the front ring, and A being the rear ring:


Red B = TB

Red A = R


Green B = TB

Green A = GB


Blue B = TB

Blue A = GB


Could you explain what you mean by "shims" and "spacers"?


So, Marc, you are saying that the above is not correct?



shoot
 

·
Registered
Joined
·
4,018 Posts
Shoot, that is exactly correct. There should also not be shims or spacers.


Marc
 

·
Registered
Joined
·
6,125 Posts
Discussion Starter · #11 ·
Shoot,

As PG's don't have variable lens flapping adjustments that other PJ's have, they require precise mounting. When the PJ is not mounted perfectly center to the screen and the installer does not want to take the time to remount, he/she can cheat by putting shims between the lens and mount on one side to get back the lost mechanical focus. In my case, I found two peel and stick washers stuck to one side of my green lens. I never noticed that they were there until I started to retube. I did however know that I had a problem because I had never been satisfied with the green mechanical focus. I must of measured that a dozen times and as many ways and my mounting was correct. I found the washers while cleaning the backside of the lenses when they were off.


Chip S.
 

·
Registered
Joined
·
4,018 Posts
Amazing.............


Marc
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top