AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1,235 Posts
Discussion Starter · #1 ·
I've just finished up the last episode of Season 1 of The X-Files, and good God was the combing awful. Apparently it's shot on (I assume 24fps) film but the actual DVD is mastered from a video version (I guess 30fps), and that leads to problems. Either way, the encoding/flags are screwed up, and watching it on TheaterTek was almost unbearable. Forcing it into "Video" mode didn't seem to help, and forcing it into "Film" mode also had no apparent benefit. I also observed this in WinDVD 4, and to some degree in PowerDVD XP. Is there anything I can do about this? Can someone tell me at least what's wrong with the damn discs? I assumed that the problems associated with having a flag-reading DVD player could be corrected by forcing it into either video or film mode on troublesome material, but I don't know what would be appropriate to try to force on these X-Files discs. If you want an example, check out the (I think) 4th chapter on "Space," where Scully and Mulder begin riding through that NASA garage with the scientists in the background on the right. Combs like crazy. Any workaround??



Dan
 

·
Registered
Joined
·
1,235 Posts
Discussion Starter · #3 ·
Karnis-- Do you mean I should turn dxva hardware acceleration off? The problem is present in "auto" deinterlacing mode as well, in addition to what appears to be TT switching back and forth between bob and weave deinterlacing from time to time as it apparently is choking on flag sequences that probably don't make any sense.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top