AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Hi, I'm going to downgrade the x1's FW from 4.1 to 3.6 (synch problem). A couple a question before proceding:


- did someone experience any problem in doing this operation (4.1 -> 3.6)?

- is there a way to get an OFFICIAL copy of FW 3.6?


Thanks

Roberto
 

·
Registered
Joined
·
82 Posts
I have downgraded from 4.1 too 3.6 (and from 3.8 to 3.6) several times without any problems. If you want to wait for a while, you can send an email to Infocus support stating that you are having synch problems with a Samsung Sir-T151 and you need the 3.6 firmware. However, the links to the firmwares off of Technuts X1 Faq are all legit and work fine.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top