AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
754 Posts
Discussion Starter · #1 ·
Hey guys, just a heads up for anyone who has an Apex AD-2500 DVD player setup in progressive output to your X1. When you upgrade to the 4.1 firmware you're going to have sync issues with playing DVD's in progressive mode.. I just ran ito this myself and reverted back to the 3.6 software.. will post back here with any more info when i get it.


|-n(9-1)|
 

·
Registered
Joined
·
1,293 Posts
You have an Apex player going through the VGA port? I would think you'd get a better picture turning the progressive mode off on the dvd player and going through the video input of the X1. It would also probably fix the sync problem.
 

·
Registered
Joined
·
754 Posts
Discussion Starter · #4 ·
Technut, I just tried the default one.. i went through the picture menu's on the 4.1 firmware i wasn't able to find the Sync settings anywhere. I thought i had gone through all of the submenu's trying to find the Sync menu, with no luck. I know it was there on v3.6 of the firmware.


Roto - i'm not sure i understand what you mean? Why would i get a better picture with progressive mode off on my DVD player. When i first got the x1 and the DVD player i tried both and (component to VGA w/ progressive, and then also component with interlaced). They both looked great but i ended up favoring the Progressive input. You're right that it will fix the sync problem if i go through the interlaced input, i tried that out yesterday.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top