AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,033 Posts
Discussion Starter #1
I'm sure this has been covered but could not find any recent opinions.


I have the x55r in hand and it looks great-good convergence, sharp image, no pixels I can see that are out.

It is a b-stock unit.

Ability to accept native 4k signals has not impact for me.


It does have a couple issues


1. If you hit the [C.M.D.] button on the remote it brings up the settings for frame interpolation.

When you hit the button again it closes the menu and produces the image below.

The only way to resolve the issue is to navigate through the menus to the frame interpolation, switch modes and exit.

JVC support has no answers or solutions.

I can live with this as I never use this function.


2. Lamp instability that shows up as gamma spikes that fluctuate around 90-95


3. Very slow input and unstable switching. Added a HDMI extender in line and improved stability but its still really slow.


4. Is it normal that when focusing the image shifts quite a bit? despite this I'm able to achieve good focus.



Image from using the CMD button.

 

·
Registered
Joined
·
1,472 Posts

Quote:
Originally Posted by trans_lux  /t/1526424/x55r-rs48u-rs4810u-or-x500r-rs49u-rs4910u#post_24583238


I'm sure this has been covered but could not find any recent opinions.


I have the x55r in hand and it looks great-good convergence, sharp image, no pixels I can see that are out.

It is a b-stock unit.

Ability to accept native 4k signals has not impact for me.


It does have a couple issues


1. If you hit the [C.M.D.] button on the remote it brings up the settings for frame interpolation.

When you hit the button again it closes the menu and produces the image below.

The only way to resolve the issue is to navigate through the menus to the frame interpolation, switch modes and exit.

JVC support has no answers or solutions.

I can live with this as I never use this function.


2. Lamp instability that shows up as gamma spikes that fluctuate around 90-95


3. Very slow input and unstable switching. Added a HDMI extender in line and improved stability but its still really slow.


4. Is it normal that when focusing the image shifts quite a bit? despite this I'm able to achieve good

From my experience with the RS57:


1. this is not normal. I have never seen anything like this when changing CMD parameters

2. I dont know.

3. Normal. Firmware update can help.

4. Yes, my JVC does the same, but focuses perfectly.


Enjoy!
 

·
Registered
Joined
·
1,033 Posts
Discussion Starter #3
Thanks for the feedback.

JVC says no firmware updates for this model(s).

I'm concerned that JVC has no solution for the video issues using the CMD button.

My local rep called and passed along the info.

I'll call them directly to see if can get anywhere.
 

·
Premium Member
Joined
·
3,358 Posts
Are you sure you're not hitting the MPC button twice? If so, what you're seeing is normal. Per page 39 of the manual (on the bottom right):

By press the [MPC] button while the adjustment menu in the step 1 is on screen, the analysis screen is displayed. In the analysis screen, parts where the effect appear are highlighted in colors when “Enhance”, “Dynamic Contrast”, and “Smoothing” are adjusted.

- To display the adjustment menu, operate any of the keys while the analysis screen is displayed.

- No adjustment can be made while the analysis screen is displayed. Make adjustments after returning to the adjustment screen.
 

·
Registered
Joined
·
1,033 Posts
Discussion Starter #5

Quote:
Originally Posted by Schwa  /t/1526424/x55r-rs48u-rs4810u-or-x500r-rs49u-rs4910u#post_24598081


Are you sure you're not hitting the MPC button twice? If so, what you're seeing is normal. Per page 39 of the manual (on the bottom right):

By press the [MPC] button while the adjustment menu in the step 1 is on screen, the analysis screen is displayed. In the analysis screen, parts where the effect appear are highlighted in colors when “Enhance”, “Dynamic Contrast”, and “Smoothing” are adjusted.

- To display the adjustment menu, operate any of the keys while the analysis screen is displayed.

- No adjustment can be made while the analysis screen is displayed. Make adjustments after returning to the adjustment screen.

Thanks for the info.

Your right that is what must be happening.

Though the way its working has to be a bug or broken.

Here is what I see:
  • MPC button sub menu pops up
  • Select a different mode or do nothing MPC button to close sub menu get analysis screen
  • MPC button sub menu pops up, change mode analysis screen goes away.
  • MPC button to close sub menu get analysis screen again.
  • Even if I use the exit button analysis screen appears.
  • Only way to make analysis screen go away is to navigate from the top of the main menu down to MPC menu change mode and exit.
 
1 - 5 of 5 Posts
Top