AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
835 Posts
Discussion Starter · #1 ·
Starting about a month ago, my girlfriend reported to me that the XA2 in the HT I have at her place had been turning itself. (No, not going and putting on porn discs!) It's been happening with greater frequency she said - up to a couple of times a day - and last night I saw it for myself as it turned itself on 3 or 4 times in 10 minutes, coming back on almost immediately after being shut off. I unplugged it just to keep it off.


It hasn't been getting much use, but it's only two years old and wasn't exacly flogged hard, especially for something that's supposed to be a "flagship." Anyone else seen this sort of thing or have any ideas what's happening. Not sure what the firmware version is - it's something in the 2s range IIRC.
 

·
Registered
Joined
·
4,183 Posts
I have never heard of this problem before. The only thing close was with some other device, and it was turning on because it was responding to a remote control for another product. Try moving the player to another room and see if it still happens, and/or verify that it turns on even if no remote controls are being used in the same room. Also, turn off any compact fluorescent lights in the same room and see if that affects it. Post an update note here after your tests.
 

·
Registered
Joined
·
476 Posts
Neighbor's remote? Perhaps your remote is faulty?


Cover the the front of the unit to prevent any remote signals. If it doesn't turn on you know it is receiving signals from somewhere.
 

·
Registered
Joined
·
27,351 Posts
Errant IR signals.
 

·
Registered
Joined
·
13,326 Posts
Interesting on the title issues.


I have not rewatched some of these listed in a long time. I know they played on my A1 when I tried them. Since then, an A2 has been the system and now an Onkyo 805. I have not put 4.0 FW yet on the Onkyo. I was considering it.
 
1 - 6 of 6 Posts
Top