AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
I have my receiver placed above the screen at the ceiling with a Cat5 extension to the receiver block screwed to the back of the equipment rack which is at the back of the room 20' away from the receiver. I'm getting intermittent flashing of the receiver LED which causes problems with transmitting commands especially volume which will only work in sporadic bursts instead of smooth and consistant when the volume is held down. It's a basement system and even with all lights and equipment turned off, I'm still getting dim flashing on the receiver LED. This will go on for a few days and then everything seems to go back to normal for a while. Does the wiring block need to be isolated from the equipment? I have a Lutron dimmer for the pot lights and the CAT5 cable runs close to the lights in the ceiling but the problem occurs when the lights are off as well. Defective receiver? Any help troubleshooting would be appreciated.

Brad
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #2 ·
Rewired the CAT5 extension, covered up the IR motion detector for the alarm system, removed the baby monitor and even in a dark room with nothing on.. (equipment) I'll still get the intermittent flashing??? Now this morning everything is back to normal?? Has anyone had a receiver go defective after a couple of years?

Brad
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top