AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
(Yes, I know there is already a thread for this topic, but it is now 64 pages long and I couldn't find my answer after reading 10 pages...)


Can anyone help me with this?


I have the XBox 360 HD-DVD drive hooked up by USB to my computer. I have an Nvidia 7950 graphics card which advertises itself as HDCP compatible. I am sending the signal to an Optoma HD70 (HDCP compatible) projector display.


The Projector is the second spanned display on a Window Media Center Edition SP2 with all updates.


I am running Cyberlink PowerDVD "HD Edition" 7.1 Ultra. It claims to support HD-DVD.


When I try to run an HD-DVD (Forbidden Planet) , after about 20 seconds, it gives me an error message that it couldn't initialize the player. I then run the HD-DVD compatibility software that it recommends and the HD-DVD compatibility detector comes up with all green (good) marks except that it doesn't really know about the Nvidia 7950GT card. But it claims the connection to the display is fine and HDCP compatible so everything looks OK.


I have tried making the projector the primary monitor or the secondary monitor: it doesn't make a difference.


Why isn't this working?
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #4 ·
OK, I tried removing the flat panel (non-HDCP compliant) display from the dual display system.


Now the movie plays. (!)



However, now only a small part of the movie plays on the screen - it looks like the top half of the screen is only displayed and black on the bottom (but sometimes it changes to the whole screen but it looks like you are only seeing the top left side of the screen)


My screen is 1280 x 720 as set by Windows.


What could be wrong now?
 

·
Registered
Joined
·
26 Posts
If you have DVD Region Free running in the background, it can interfere with HD DVD playback. Maybe it's so with other region killer apps too, so if you use any, exit/disable them to see if that helps.


Also, to use both displays, connect the non-HDCP compliant display through VGA or some other analog connection. I'm using a non-HDCP video card (ATI X1900 GT) connected through VGA and it works fine.
 

·
Registered
Joined
·
223 Posts

Quote:
Originally Posted by Audunth /forum/post/0


If you have DVD Region Free running in the background, it can interfere with HD DVD playback. Maybe it's so with other region killer apps too, so if you use any, exit/disable them to see if that helps.


Also, to use both displays, connect the non-HDCP compliant display through VGA or some other analog connection. I'm using a non-HDCP video card (ATI X1900 GT) connected through VGA and it works fine.

Hi you still can't have both connected at the same time, you have to disable the VGA as HDCP will only work with one enabled display, I think it is in the standard.


Cheers
 

·
Registered
Joined
·
68 Posts
Bill if you are getting the I can only see the top left part of the screen problem. Go into the Nvidia control panel and set your 3D setting to faster instead of quality and see if that clears up the problem. It solved the problem for me and a couple other forum members.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #8 ·
OK!!!!


Now it is working. I had to slide the performance slider on the NVida control all the way to the left before it worked. But I also found that "Let Application control settings" also works.


Wow, using a PC to run these movies is a bit of a nightmare...


THANK YOU to everyone.
 

·
Registered
Joined
·
162 Posts

Quote:
Originally Posted by Bill Oliver /forum/post/0


OK!!!!


Now it is working. I had to slide the performance slider on the NVida control all the way to the left before it worked. But I also found that "Let Application control settings" also works.


Wow, using a PC to run these movies is a bit of a nightmare...


THANK YOU to everyone.

Bill just another thought, I'm running an ATI card but I'm sure NVidia has a similar set up. But on Catalyst you can set up some 'HotKeys' to enable and disable the secondary display by the push of the button. It's what I do when I'm about to watch a HDDVD.


Dwight2001
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top