AVS Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
I currently own a XBOX 360 w/ HD-DVD, and a PS3, XBOX is hooked up to an Onkyo Reciever via monster component cables, then to Philips 50" plasma T.V via component, PS3 is hooked up via HDMI cable. I've had the XBOX since November, and a few weeks ago, I noticed that there are several (20-30) faint white horizontal lines throughout the picture, this is prominent in all screens (HD movie, DVD movie, Gaming, and dashboard), and the "lines" are "fixed" in that they are in the same spot all of the time. I first thought it was a cable connection problem, so I purchased the Monster component cables, and still have this problem. The lines are "fixed" in the screen, but do kinda flicker, but are in the same spot. My resolution is set to 720p. I don't think it's a cable issue, but what is it? could it be just my lens is dirty and needs to be cleaned, or possible interference? I don't know, it had great picture quality for several months, then just started to do this recently. My warranty is expired. Any help would be appreciated, has anybody else experienced this?
 

· Registered
Joined
·
1,484 Posts

Quote:
Originally Posted by TRINADS /forum/post/0


I currently own a XBOX 360 w/ HD-DVD, and a PS3, XBOX is hooked up to an Onkyo Reciever via monster component cables, then to Philips 50" plasma T.V via component, PS3 is hooked up via HDMI cable. I've had the XBOX since November, and a few weeks ago, I noticed that there are several (20-30) faint white horizontal lines throughout the picture, this is prominent in all screens (HD movie, DVD movie, Gaming, and dashboard), and the "lines" are "fixed" in that they are in the same spot all of the time. I first thought it was a cable connection problem, so I purchased the Monster component cables, and still have this problem. The lines are "fixed" in the screen, but do kinda flicker, but are in the same spot. My resolution is set to 720p. I don't think it's a cable issue, but what is it? could it be just my lens is dirty and needs to be cleaned, or possible interference? I don't know, it had great picture quality for several months, then just started to do this recently. My warranty is expired. Any help would be appreciated, has anybody else experienced this?


Does it happen all the time or only on certain scenes (like water scenes or dark scenes in a game)? If you can take a screen shot of the issue and post it in this thread, that will help out.
 

· Registered
Joined
·
100 Posts
Discussion Starter · #4 ·
The lines are ALWAYS there now whenever I'm using the XBOX, whether it's gaming, or wathing HD-DVD or DVD, or just being in the dashboard. Just picture your T.V. screen, and there are 20-30 sporadic faint horizontal lines about 1/2" to 1" in length throughout the entire screen, but the lines are always in the same spot. you can barely see them with bright images, but definetaly more prominent with dark images. It does not happen with the PS3 or watching digital cable T.V., only when using the XBOX, so I know that it's something to do with the XBOX. It's really weird, but I don't know what to do or how to get it fixed. Maybe its just the lens that's dirty? but that shouldn't be the case, as when I use the HD-DVD drive the lines are still there, and also when I use the XBOX drive, or even when there is no cd in the drives, so it couldn't be a dirty lens, could it? Any suggestions would help. Thanks for your replys.


-I could try to take a picture, but the lines are so faint, that the camera wouldn't pick them up.
 

· Registered
Joined
·
1,484 Posts

Quote:
Originally Posted by suhailtheboss /forum/post/0


do you still have the component cables that came with the xbox?


try using that, and plug straight into the TV, as opposed to the receiver first, and see if that helps.


Try hooking the Xbox up to another TV and see if it still happens on the different TV. If it does, call MS and get them to send you out a shipping coffin and get your Xbox repaired!
 

· Registered
Joined
·
100 Posts
Discussion Starter · #7 ·
O.K., So I followed your guys recommendations. I disconnected the component cables from the reciever, and hooked it up straight to the T.V., the lines were still present. I naturally assumed that the XBOX was at fault. So today I was able to find a XBOX Elite in stock at gamestock, and traded in my XBOX premium for the Elite. Microsoft would want at least a $100 to fix it, so I decided to just upgrade since I was able to find only ONE in stock!! Well, I just got done hooking up the Elite, and what do you know? The problem STILL exists!!! I tried several different hook-up options, except for HDMI, which I plan to do next, This will be a little harder for me to do as all of my cables are ran behind the wall. This happens when hooked up to the AV1 and 3, as AV2 on my 50" Philips Plasma (PF9630) doesn't have component capability. Now I am very fustrated, as I think that there is something wrong with my T.V. now. The good thing is, is that I have a 5 year extended warranty through CC. I guess I will be calling them to come out and look at the t.v. What do you guys think? Is there anything else I could try before calling, except for trying connection through HDMI? Thanks for the help!!
 

· Registered
Joined
·
2,012 Posts
Your display probably has more than one component input. Try the others and see if it is an input specific issue.


You also might have a ground loop/power issue. Try plugging the 360 and/or tv into a different outlet.
 

· Registered
Joined
·
376 Posts
Drop the Phillips. Get a real brand. I had a Phillips 30 inch CRT that crapped out on day 31 and it took 3 months for them to fix it. The same problem happened again shortly after the repair, and since it took them the full 90 day warranty to fix the tv they wanted me to buy a board for $800.00. The freaking tv only cost me $600.00 brand new !! Needless to say I threw it in the dumpster with a satisfying smash (I needed help to throw the 150 lb tv). Now I am rocking flatpanel LCD with VGA (imo the best way to play xbox).
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top