AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #1
I have an X-Box and the HD pack, which I am attempting to hookup to my Loewe Aconda, which only accepts the HD signal through the VGA input. I have a transcoder which converts the component signal to the VGA. When I connect the component inputs from the HD pack to the transcoder, the image on the screen is not viewable -- it seems to flutter at a very high rate. It looks like when I tried to use my progressive DVD player hooked up to the non-progressive component inputs. Any suggestions? Or is the HD pack broken? Are there additional settings which need to be made?


-- Thanks in advance.
 

·
Registered
Joined
·
141 Posts
Discussion Starter #4
I managed to sort of fix the problem by hooking it up to the normal component video inputs (my television only takes HD and progressive through the VGA). Now, when I put Project Gotham Racing in, it tries to run it in 480p and I get the same flickering unviewable image. When I switch the inputs to the VGA (through a transcoder), I get the normal looking picture. However, when I reset the unit, and get the Xbox bootup screen, it is unviewable again until the game comes on.


Any suggestions?
 

·
Registered
Joined
·
347 Posts
It may be that your TV's VGA input cannot support 480i input. The XBOX's system menu is displayed at 480i, while games support 480p. You may get a scrambled picture while the games loads up, and will be displayed fine for game-play (ensuring you set-up the xbox to display 480p).


I know this is an inconvience, but unless you have an input that supports all frequencies, it can't be changed.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top