AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
OK I just finished installing my new Onkyo HT-160 but I'm having problems with the xbox360


OK here is what I have


HT 160 receiver

PT-AX200u panasonic Projector (HDMI input from HT-160)

Bluray BD60 (running HDMI)

Comcast cable box (running HDMI)

Xbox 360 running (component threw HT160) out put threw HDMI

120" 16x9 Screen


Here is the problem.. when the xbox is on its cutting off about 2 inches of the left hand side of the screen.. all the setting's on the xbox are correct at 16x9 720p .. I think for some reason its cause the onkyo is converting the component signal to HDMI cause the bluray and cable box are showing the entire screen but there running HDMI.. Is there a way to correct this or am I going to have to buy a Xbox with HDMI



Any help I would really appreciate it


thanks


Scotty
 

·
Registered
Joined
·
83 Posts
Doesn't the XBOX 360 allow you to setup the side bars when you first setup your xbox 360?

If you had your xbox360 prior to connecting it to this system that may be an issue. Go to your xbox settings and do a first time setup again with your new onkyo and see if that fixes the issue.


If not then I would have no idea (i am new here).
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by furby076 /forum/post/18228567


Doesn't the XBOX 360 allow you to setup the side bars when you first setup your xbox 360?

If you had your xbox360 prior to connecting it to this system that may be an issue. Go to your xbox settings and do a first time setup again with your new onkyo and see if that fixes the issue.


If not then I would have no idea (i am new here).

I tried to do the first time reset thing but it just ask you if you have 480,720,1080 was nothing asking about side bars etc..


I dont think this has anything to do with side bars cause its just the left side that its showing up on the right side is fine.. I dont get it
 
1 - 3 of 3 Posts
Top