AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
OK so here's my problem.


I just got a new HDTV LG LD550, it does 1080p, and all the standard inputs.


I tried connecting my pc with an XFX 5770 video card via HDMI.


The resolution was set to 1920x1080, and i noticed the pixels were not as crisp as it should be.


I then switched to the VGA input on the tv. Using the dvi-vga connector the tv now displays 1920x1080 correctly, everything is super crisp.


How do I get my HDMI to display like this. Is it a setting in windows, or through ati's video card, or something on my tv. Im not sure exactly how to fix this.


Here are a couple of pictures i took so you can see the difference.




Thanks in advance.
 

·
Registered
Joined
·
16,749 Posts
It appears that you have not turned off overscanning with HDMI input on your new TV. VGA never overscans it's input since it is designed for PC input and not for TV input.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
So there is an option to turn off overscanning in the catalyst control center?


Even when i set it to 0% it shows the same blurry resolution.


Or is there a setting in the tv, where i adjust the hdmi input?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Yes it did fix the problem, thank you.


I also messed with the color settings too, seems it was saturating the colors to much as well.
 
1 - 5 of 5 Posts
Top